암호화된 보안 인쇄 정보
암호화된 보안은 컴퓨터에서 인쇄 시 인쇄 데이터를 암호화하여 보안을 강화하는 기능입니다.
암호화된 보안 인쇄를 사용하면 사용자가 인쇄할 문서의 내용을 보지 못하기 때문에 무단 정보 유출을 방지할 수 있습니다.
컴퓨터에서 비밀번호를 설정하고 응용 프로그램에서 인쇄합니다. 인쇄 데이터가 비밀번호를 사용하여 암호화되고 프린터에 저장됩니다. 인쇄 데이터가 비밀번호를 사용하는 프린터에서 암호 해제되고 인쇄가 수행됩니다.

참고:

  • 프린터에서 암호화된 보안 인쇄 기능 사용 방법에 대한 내용은 프린터 사용 설명서를 참조하십시오.


도움말 사용법
도움말 기능은 탐색 창(왼쪽)과 항목 창(오른쪽)으로 구성됩니다. 탐색 창에서 목차, 키워드 및 전체 텍스트 검색 기능을 사용하여 정보를 검색하면 항목 창에 해당 정보에 대한 설명이 표시됩니다.
항목을 찾으려면:
탐색 창에서 다음 탭 중 하나를 클릭합니다.
목차 탭
설명 제목이 목차 화면에 표시됩니다. 책 아이콘을 두 번 클릭하면 항목 제목이 표시됩니다. 제목을 클릭하면 설명이 표시됩니다.
색인 탭
색인 목록을 표시합니다. [찾을 키워드 입력:] 텍스트 박스에 단어를 입력하거나 목록을 아래로 스크롤합니다. 설명을 표시할 단어에 해당하는 색인 항목을 두 번 클릭합니다.
검색 탭
설명에 포함되어 있는 특정 단어 또는 구문에 대한 항목을 검색할 수도 있습니다. [검색할 단어를 입력하십시오.]에 단어 또는 구문을 입력하고, 항목 나열 버튼을 클릭합니다. 적절한 항목 제목을 두 번 클릭하여 설명을 표시합니다.


상표 및 약어
Microsoft, Windows 및 Windows Vista는 미국 및/또는 기타 국가에서의 Microsoft Corporation의 등록 상표 또는 상표입니다.
여기에서 사용한 다른 제품과 회사 이름은 각 소유주의 상표일 수 있습니다.
다음 약어가 도움말 파일에서 사용됩니다.
Windows Vista는 Microsoft Windows Vista 운영 체제의 약어입니다.
Windows Server 2008은 Microsoft Windows Server 2008 운영 체제의 약어입니다.
Windows 7은 Microsoft Windows 7 운영 체제의 약어입니다.
Windows 8은 Microsoft Windows 8 운영 체제의 약어입니다.
Windows 8.1은 Microsoft Windows 8.1 운영 체제의 약어입니다.
Windows Server 2012는 Microsoft Windows Server 2012 운영 체제의 약어입니다.
Windows 10은 Microsoft Windows 10 운영 체제의 약어입니다.
Windows Server 2016은 Microsoft Windows Server 2016 운영 체제의 약어입니다.
Windows는 Microsoft Windows 운영 체제의 약어입니다.


Encrypted-P 탭 표시
암호화된 보안 인쇄 기능을 설정하려면 프린터 속성 대화 상자에서 Encrypted-P 탭을 엽니다.
1
시작 메뉴에서 장치 및 프린터를 선택합니다.

참고:

  • Windows Vista 및 Server 2008의 경우: 시작 - 제어판 - 프린터를 클릭합니다.
  • Windows 7 및 Server 2008 R2의 경우: 시작 - 장치 및 프린터를 클릭합니다.
  • Windows 8, 8.1, Server 2012 및 Server 2012 R2의 경우: 바탕 화면에서 화면 오른쪽의 참 바를 표시하고 설정 - 제어판 - 장치 및 프린터를 클릭하거나 누릅니다.
  • Windows 10 및 Server 2016의 경우: 설정 - 장치 - 프린터 및 스캐너 - 관련 설정 - 장치 및 프린터를 클릭합니다.
2
사용 중인 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 드롭다운 목록에서 프린터 속성(또는 속성)을 선택합니다.
3
Encrypted-P 탭을 클릭합니다.
관련 항목
Encrypted-P 탭


암호화된 보안 인쇄 수행

참고:

  • 암호화된 보안 인쇄 사용 시 암호화된 보안 인쇄 기능을 지원하는 환경을 사용해야 합니다. 암호화된 보안 인쇄에 대한 시스템 요구 사항 관련 정보, 암호화된 보안 인쇄 사용 관련 참고 사항 및 경고에 대해서는 Readme.txt 파일을 참조하십시오.
1
Encrypted-P 탭을 엽니다.
2
암호화된 보안 인쇄 사용을 선택했는지 확인합니다.

참고:

  • 프린터 관리 권한을 가진 사용자(일반적으로 관리자 또는 컴퓨터에 대해 관리자 권한을 가진 사용자가 프린터 관리 권한을 가짐)만 암호화된 보안 인쇄 사용을 선택할 수 있습니다.
  • 암호화된 보안 인쇄 사용을 선택하지 않을 경우 암호화 없이 인쇄가 실행됩니다.
3
인쇄 시의 작업 정보 편집 확인란을 선택하여 인쇄하는 경우 작업 정보 편집 대화 상자를 표시할지 여부를 설정합니다.

참고:

  • 인쇄 시의 작업 정보 편집 확인란을 선택할 경우 인쇄 시 작업 정보 편집 대화 상자가 표시되고 프린터 디스플레이 패널에 표시된 문서 이름 및 사용자 이름을 편집할 수 있습니다.
4
비밀번호 설정을 구성합니다. 암호화된 보안 인쇄 수행 시 미리 또는 인쇄할 때마다 비밀번호를 설정할 수 있습니다.
비밀번호를 미리 설정하는 경우:
비밀번호 설정 확인란을 선택하고 설정 버튼을 클릭합니다.

비밀번호 설정 대화 상자가 표시됩니다. 기본 비밀번호를 설정합니다.

참고:

  • 인쇄 시 비밀번호 대화 상자 표시 안 함을 선택할 경우 비밀번호를 입력할 대화 상자를 표시하지 않고 이미 입력한 기본 비밀번호를 통해 인쇄가 실행됩니다.
  • 비밀번호(기본값)를 설정하지 않고 인쇄 시 비밀번호 대화 상자 표시 안 함을 선택하지 않을 경우 인쇄 데이터가 암호화되지 않습니다.
인쇄 시 비밀번호를 설정할 경우:
비밀번호 설정 확인란을 선택하지 마십시오. 인쇄 시 표시되는 암호화된 보안 인쇄 비밀번호 설정 대화 상자에서 비밀번호를 설정합니다.
5
확인을 클릭합니다.
6
응용 프로그램에서 인쇄를 시작합니다.

참고:

  • 입력할 수 있는 문자가 사용 가능한 문자 목록에 표시됩니다.
  • 비밀번호 조건을 설정한 경우 비밀번호 조건을 충족하는 비밀번호를 입력합니다.
  • 비밀번호 조건을 설정하지 않은 경우 사용 가능한 문자 목록에서 최대 48자(일부 프린터 모델의 경우 15개 숫자)를 입력할 수 있습니다.
  • 비밀번호 조건을 설정하지 않은 경우 비밀번호 입력 없이 인쇄할 수 있지만 인쇄 데이터가 암호화되지 않습니다.
  • Windows 8/8.1/Server 2012/Server 2012 R2의 경우, Windows Store 앱에서 인쇄 시 입력이 필요한 설정 또는 인쇄 시 절차를 이전에 선택한 경우 [프린터 작업 시 주의해야 합니다.. 조치를 취하려면 데스크톱으로 이동하세요.] 메시지가 표시됩니다. 이 메시지가 표시되면 바탕화면으로 이동하여 표시된 대화 상자의 지침을 따릅니다.
7
컴퓨터 작업을 마칩니다. 암호화된 보안 인쇄를 지원하는 프린터로 출력합니다.

참고:

  • 프린터 사용 방법에 대한 내용은 프린터 사용 설명서를 참조하십시오.


사용 가능한 문자 목록
암호화된 보안 인쇄를 통해 사용할 수 있는 문자가 아래에 표시되어 있습니다.
사용 가능한 문자 목록
숫자 | 0-9
영문자 | a-z 및 A-Z
기호 | ! " ' # $ % & ‘ ( ) * + , - . / : ;
 | > = < ? @ [ ¥ ] ˆ _ ` { | } ˜ 공백

참고:

  • 제어판에서 특정 문자만 입력할 수 있는 프린터 모델의 경우 숫자만 비밀번호로 사용할 수 있습니다.


비밀번호 조건 설정
보안을 강화하기 위해 사용할 수 있는 비밀번호 문자 개수 및 조합에 대한 제한 사항을 설정할 수 있습니다.

참고:

  • 비밀번호 조건을 설정하지 않은 경우 사용 가능한 문자 목록에서 최대 48자를 입력할 수 있습니다.
  • 제어판에서 특정 문자만 입력할 수 있는 프린터 모델의 경우 최대 15개 숫자만 비밀번호로 사용할 수 있습니다.
1
Encrypted-P 탭을 엽니다.
2
암호화된 보안 인쇄 사용을 선택했는지 확인합니다.

참고:

  • 프린터 관리 권한을 가진 사용자(일반적으로 관리자 또는 컴퓨터에 대해 관리자 권한을 가진 사용자가 프린터 관리 권한을 가짐)만 암호화된 보안 인쇄 사용을 선택할 수 있습니다.
3
비밀번호 요구 사항 버튼을 클릭합니다.
비밀번호 요구 사항 대화 상자가 표시됩니다.
4
비밀번호 조건을 설정합니다. 비밀번호에 대한 최소 문자 수와 문자 및 숫자 조합을 비밀번호로 사용할지 여부를 설정합니다.


암호화 레벨 설정
일부 프린터 모델의 경우 암호화된 보안 인쇄 수행 시 암호화 레벨을 설정할 수 있습니다.

참고:

  • 암호화된 보안 인쇄 사용 시 사용 중인 시스템 환경이 암호화된 보안 인쇄 기능을 지원하는지 확인합니다. 오사용과 관련하여 암호화된 보안 인쇄 주의 사항에 대한 자세한 시스템 요구 사항은 Readme.txt 파일을 참조하십시오.
1
Encrypted-P 탭을 엽니다.
2
암호화된 보안 인쇄 사용을 선택했는지 확인합니다.

참고:

  • 프린터 관리 권한을 가진 사용자(일반적으로 관리자 또는 컴퓨터에 대해 관리자 권한을 가진 사용자가 프린터 관리 권한을 가짐)만 암호화된 보안 인쇄 사용을 선택할 수 있습니다.
3
암호화 레벨 설정 확인란을 선택하고 설정 버튼을 클릭합니다.
암호화 레벨 설정 대화 상자가 표시됩니다.
4
암호화 레벨을 설정합니다
암호화된 보안 인쇄 수행의 3단계부터 절차에 따라 암호화된 보안 인쇄를 실시합니다.


문제 해결
이 섹션에서는 오류 메시지 발생 시문제 원인 및 해결 방법에 대해 설명합니다.
입력한 비밀번호가 잘못되었습니다.
문제 원인 1 | 비밀번호를 입력하지 않았습니다(비밀번호 조건을 설정한 경우).
문제 원인 2 | 암호화된 보안 인쇄 수행 시 사용할 수 없는 문자가 비밀번호 대화 상자에 입력되었습니다.
해결 방법 | 암호화된 보안 인쇄 수행 시 표시되는 비밀번호 대화 상자에 사용 가능한 문자로 구성된 비밀번호를 다시 입력하십시오. 암호화된 보안 인쇄에 사용할 수 있는 문자에 대해서는 사용 가능한 문자 목록을 참조하십시오.
입력한 비밀번호가 잘못되었습니다. 다음이 포함된 비밀번호 입력
문제 원인 | 입력한 비밀번호가 비밀번호 조건을 충족하지 않습니다.
해결 방법 | 암호화된 보안 인쇄 수행 시 표시되는 비밀번호 대화 상자에 사용 가능한 문자를 사용하고 비밀번호 조건을 충족하는 비밀번호를 다시 입력하십시오. 암호화된 보안 인쇄에 사용할 수 있는 문자에 대해서는 사용 가능한 문자 목록을 참조하십시오.
문서 이름 및 사용자 이름을 입력하지 않았거나 입력한 문자가 제한을 초과했습니다. 최대 XX개 영숫자 문자를 입력하십시오.
문제 원인 | 아무것도 입력하지 않았거나 입력한 문자 수가 작업 정보 편집 대화 상자에서 문서 이름 및 사용자 이름에 대해 가능한 최대 개수를 초과했습니다.
해결 방법 | 작업 정보 편집 대화 상자에서 문서 이름 및 사용자 이름에 대해 표시되는 최대 문자 수 이하로 입력합니다. 문서 이름 및 사용자 이름을 편집하지 않은 경우 Encrypted-P 탭에서 인쇄 시의 작업 정보 편집을 선택 취소합니다.
암호화된 보안 인쇄가 설정되었기 때문에 양식 파일을 생성할 수 없습니다.
문제 원인 암호화된 보안 인쇄를 수행하는 프린터에 대해 프린터 속성 대화 상자에서 양식 파일 생성 설정이 선택됐습니다(암호화된 보안 인쇄 사용 시 양식 파일을 생성할 수 없음).
해결 방법 암호화된 보안 인쇄 수행 시 암호화된 보안 인쇄를 수행하는 프린터의 프린터 속성 대화 상자에서 양식 파일 생성을 선택하지 않았는지 확인하고 인쇄를 다시 시도합니다.
양식 파일을 생성하려면 프린터 관리 권한을 가진 사용자(일반적으로 관리자 또는 컴퓨터에 대해 관리자 권한을 가진 사용자가 프린터 관리 권한을 가짐)로 로그인하고, Encrypted-P 탭에서 암호화된 보안 인쇄 사용을 선택 취소한 다음 인쇄를 다시 시도합니다.

참고:

  • 양식 파일 생성 설정은 다음과 같습니다.
    1 프린터 속성 대화 상자의 일반 탭에서 인쇄 기본 설정을 클릭합니다.
    2 페이지 설정 탭에서 페이지 옵션을 클릭하고 오버레이 탭을 클릭합니다.
    3 표시된 오버레이 탭에서 양식 파일 생성을 클릭합니다.

암호화된 보안 인쇄가 설정되었기 때문에 보안 인쇄를 출력 방법으로 설정한 경우 인쇄할 수 없습니다.
문제 원인 | 암호화된 보안 인쇄를 수행하는 프린터에 대해 프린터 속성 대화 상자에서 출력 방법이 보안 인쇄로 설정되었습니다(암호화된 보안 인쇄 사용 시 인쇄 데이터의 출력 방법을 보안 인쇄로 설정할 수 없음).
해결 방법 | 암호화된 보안 인쇄 수행 시 암호화된 보안 인쇄를 수행하는 프린터에 대해 프린터 속성 대화 상자에서 출력 방법이 보안 인쇄로 설정되지 않았는지 확인하고 인쇄를 다시 시도하십시오. 출력 방법을 보안 인쇄로 설정한 상태에서 인쇄 데이터를 출력하려면 프린터 관리 권한을 가진 사용자(일반적으로 관리자 또는 컴퓨터에 대해 관리자 권한을 가진 사용자가 프린터 관리 권한을 가짐)로 로그인하고, Encrypted-P 탭에서 암호화된 보안 인쇄 사용을 선택 취소한 다음 인쇄를 다시 시도하십시오.
암호화된 보안 인쇄가 설정되었기 때문에 저장을 출력 방법으로 설정한 경우 인쇄할 수 없습니다.
문제 원인 암호화된 보안 인쇄를 수행하는 프린터에 대해 프린터 속성 대화 상자에서 출력 방법이 저장으로 설정되었습니다(암호화된 보안 인쇄 사용 시 인쇄 데이터의 출력 방법을 저장으로 설정할 수 없음).
해결 방법 암호화된 보안 인쇄 수행 시 암호화된 보안 인쇄를 수행하는 프린터에 대해 프린터 속성 대화 상자에서 출력 방법이 저장으로 설정되지 않았는지 확인하고 인쇄를 다시 시도하십시오.
출력 방법을 저장으로 설정한 상태에서 인쇄 데이터를 출력하려면 프린터 관리 권한을 가진 사용자(일반적으로 관리자 또는 컴퓨터에 대해 관리자 권한을 가진 사용자가 프린터 관리 권한을 가짐)로 로그인하고, Encrypted-P 탭에서 암호화된 보안 인쇄 사용을 선택 취소한 다음 인쇄를 다시 시도하십시오.

참고:

  • 인쇄 속성 대화 상자의 일반 탭에서 인쇄 기본 설정을 클릭하면 표시되는 인쇄 기본 설정 대화 상자의 탭 중에서 맨 위 오른쪽에 있는 출력 방법 드롭다운 목록에서 인쇄 데이터의 출력 방법을 설정할 수 있습니다.
암호화된 보안 인쇄가 설정되었기 때문에 보류를 출력 방법으로 설정한 경우 인쇄할 수 없습니다.
문제 원인 암호화된 보안 인쇄를 수행하는 프린터에 대해 프린터 속성 대화 상자에서 출력 방법이 보류로 설정되었습니다(암호화된 보안 인쇄 사용 시 인쇄 데이터의 출력 방법을 보류로 설정할 수 없음).
해결 방법 암호화된 보안 인쇄 수행 시 암호화된 보안 인쇄를 수행하는 프린터에 대해 프린터 속성 대화 상자에서 출력 방법이 보류로 설정되지 않았는지 확인하고 인쇄를 다시 시도하십시오.
출력 방법을 보류로 설정한 상태에서 인쇄 데이터를 출력하려면 프린터 관리 권한을 가진 사용자(일반적으로 관리자 또는 컴퓨터에 대해 관리자 권한을 가진 사용자가 프린터 관리 권한을 가짐)로 로그인하고, Encrypted-P 탭에서 암호화된 보안 인쇄 사용을 선택 취소한 다음 인쇄를 다시 시도하십시오.

참고:

  • 인쇄 속성 대화 상자의 일반 탭에서 인쇄 기본 설정을 클릭하면 표시되는 인쇄 기본 설정 대화 상자의 탭 중에서 맨 위 오른쪽에 있는 출력 방법 드롭다운 목록에서 인쇄 데이터의 출력 방법을 설정할 수 있습니다.
암호화된 보안 인쇄가 설정되었기 때문에 선택한 출력 방법으로 인쇄할 수 없습니다. 인쇄를 계속하시겠습니까?
문제 원인 암호화된 보안 인쇄를 수행하는 프린터에 대해 프린터 속성 대화 상자에서 선택한 출력 방법이 암호화된 보안 인쇄에 의해 지원되지 않을 수 있습니다.
해결 방법 암호화된 보안 인쇄를 수행하는 프린터에 대해 프린터 속성 대화 상자에서 선택한 출력 방법이 암호화된 보안 인쇄에 의해 지원되지 않을 수 있습니다. 인쇄를 중단하려면 아니오를 클릭합니다. 지원되지 않는 출력 방법을 설정하고 예를 클릭할 경우 암호화된 보안 인쇄가 수행되지 않을 수 있으며 프린터에서 오류가 발생할 수 있습니다.
출력 방법 변경 없이 인쇄 데이터를 출력하려면 프린터 관리 권한을 가진 사용자(일반적으로 관리자 또는 컴퓨터에 대해 관리자 권한을 가진 사용자가 프린터 관리 권한을 가짐)로 로그인하고 Encrypted-P 탭에서 암호화된 보안 인쇄 사용을 선택 취소한 다음 인쇄를 다시 시도하십시오.

참고:

  • 인쇄 속성 대화 상자의 일반 탭에서 인쇄 기본 설정을 클릭하면 표시되는 인쇄 기본 설정 대화 상자의 탭 중에서 맨 위 오른쪽에 있는 출력 방법 드롭다운 목록에서 인쇄 데이터의 출력 방법을 설정할 수 있습니다.
관련 항목
Encrypted-P 탭 표시


Encrypted-P 탭
이 탭에서 암호화된 보안 인쇄를 설정할 수 있습니다. 이 탭은 인쇄 속성 대화 상자에 표시됩니다.
설정
암호화된 보안 인쇄 사용
인쇄 시의 작업 정보 편집
암호화 레벨 설정
비밀번호 설정
버튼
설정(암호화 레벨 설정)
설정(비밀번호 설정)
비밀번호 요구 사항
Encrypted-P 정보
관련 항목
Encrypted-P 탭 표시


암호화 레벨 설정 대화 상자
암호화 레벨을 설정할 수 있습니다. 암호화된 보안 인쇄가 설치되면 사용할 수 있는 암호화 레벨이 자동으로 결정됩니다.

참고:

  • 선택할 수 있는 기본 암호화 레벨 및 암호화 레벨은 사용 중인 프린터 모델에 따라 다릅니다.
설정
암호화 레벨


비밀번호 설정 대화 상자
암호화를 위해 비밀번호를 설정할 수 있습니다. 암호화에 사용되는 비밀번호를 미리 설정하거나 인쇄할 때마다 입력할 수 있습니다.
설정
비밀번호(기본값)
인쇄 시 비밀번호 대화 상자 표시 안 함


비밀번호 요구 사항 대화 상자
보안을 강화하기 위해 사용할 비밀번호의 요구 사항을 설정할 수 있습니다.

참고:

  • 비밀번호 조건을 설정하지 않은 경우 사용 가능한 문자 목록에서 최대 48자를 입력할 수 있습니다.
  • 제어판에서 특정 문자만 입력할 수 있는 프린터 모델의 경우 최대 15개 숫자만 비밀번호로 사용할 수 있습니다.
관련 항목
비밀번호 요구 사항 설정


작업 정보 편집 대화 상자
인쇄 시 프린터 제어판에 표시된 인쇄 작업의 문서 이름과 사용자 이름을 변경하려면 작업 정보 편집 대화 상자에서 문서 이름 및 사용자 이름을 편집할 수 있습니다. 인쇄가 시작되면 이 대화 상자가 표시됩니다.
설정
문서 이름
사용자 이름


암호화된 보안 인쇄 비밀번호 설정 대화 상자
암호화를 수행하는 데 필요한 비밀번호를 입력할 수 있습니다. 인쇄 시 이 대화 상자가 표시됩니다.
비밀번호 설정 대화 상자에서 인쇄 시 비밀번호 대화 상자 표시 안 함을 선택 또는 선택 취소하여 이 대화 상자를 표시하거나 숨길 수 있습니다. 암호화된 보안 인쇄 비밀번호 설정 대화 상자를 표시 안 함으로 설정한 경우 인쇄 시 비밀번호 설정 대화 상자의 비밀번호(기본값)에 설정된 비밀번호가 사용됩니다.

참고:

  • 입력할 수 있는 문자가 사용 가능한 문자 목록에 표시됩니다.
  • 비밀번호 조건을 설정한 경우 사용할 수 있는 문자는 이러한 조건에 따라 다릅니다.
  • 비밀번호 조건을 설정하지 않은 경우 비밀번호 입력 없이 인쇄할 수 있지만 인쇄 데이터가 암호화되지 않습니다.
  • 미리 비밀번호를 설정한 경우 비밀번호(기본값)에 입력된 비밀번호가 입력됩니다.


암호화 레벨
암호화 레벨을 설정할 수 있습니다. 레벨 2를 선택하면 레벨 1보다 향상된 암호화가 적용됩니다.


인쇄 시 비밀번호 대화 상자 표시 안 함
이 확인란을 선택하면 응용 프로그램에서 인쇄 시 암호화된 보안 인쇄 비밀번호 설정 대화 상자가 표시되지 않습니다.
암호화된 보안 인쇄 비밀번호 설정 대화 상자가 표시되지 않을 경우 인쇄 시 비밀번호 설정 대화 상자의 비밀번호(기본값)에 설정된 비밀번호가 사용됩니다.


문서 이름
인쇄 시 프린터 제어판에 표시된 문서 이름을 편집할 수 있습니다. 최대 32자를 문서 이름으로 입력할 수 있습니다.

참고:

  • 제어판에서 특정 문자만 입력할 수 있는 프린터 모델의 경우 최대 15개 문자만 문서 이름으로 사용할 수 있습니다.


사용자 이름
인쇄 시 프린터 제어판에 표시된 사용자 이름을 편집할 수 있습니다. 최대 32자를 사용자 이름으로 입력할 수 있습니다.

참고:

  • 사용자 이름 변경을 비활성화하도록 프린터 드라이버를 설정한 경우 사용자 이름을 변경할 수 없습니다. 프린터 드라이버에서 지정한 사용자 이름이 사용자 이름으로 표시됩니다.
  • 제어판에서 특정 문자만 입력할 수 있는 프린터 모델의 경우 최대 15개 문자만 사용자 이름으로 사용할 수 있습니다.


비밀번호(기본값)
암호화에 필요한 비밀번호를 미리 입력할 수 있습니다.
인쇄 시 비밀번호 대화 상자 표시 안 함 확인란을 선택한 경우 응용 프로그램에서 인쇄 시 비밀번호 설정 대화 상자의 비밀번호(기본값)에서 설정한 비밀번호가 사용됩니다.

참고:

  • 입력할 수 있는 문자가 사용 가능한 문자 목록에 표시됩니다.


프린터 속성 대화 상자 표시
1
시작 메뉴에서 장치 및 프린터를 선택합니다.

참고:

  • Windows Vista 및 Server 2008의 경우: 시작 - 제어판 - 프린터를 클릭합니다.
  • Windows 7 및 Server 2008 R2의 경우: 시작 - 장치 및 프린터를 클릭합니다.
  • Windows 8, 8.1, Server 2012 및 Server 2012 R2의 경우: 바탕 화면에서 화면 오른쪽의 참 바를 표시하고 설정 - 제어판 - 장치 및 프린터를 클릭하거나 누릅니다.
  • Windows 10의 경우: 설정 - 장치 - 프린터 및 스캐너 - 관련 설정 - 장치 및 프린터를 클릭합니다.
2
사용 중인 프린터 아이콘을 마우스 오른쪽 버튼으로 클릭하고 드롭다운 목록에서 프린터 속성(또는 속성)을 선택합니다.


비밀번호 요구 사항
사용할 비밀번호의 요구 사항을 설정하기 위한 대화 상자를 표시합니다.
관련 항목
비밀번호 요구 사항 대화 상자


암호화된 보안 인쇄 사용
암호화된 보안 인쇄 기능을 사용하여 인쇄 시 이 옵션을 선택합니다.
암호화된 보안 인쇄를 사용하지 않고 인쇄하는 경우 이 옵션을 선택하지 마십시오.

참고:

  • 프린터 관리 권한을 가진 사용자(일반적으로 관리자 또는 컴퓨터에 대해 관리자 권한을 가진 사용자가 프린터 관리 권한을 가짐)만 암호화된 보안 인쇄 사용을 선택할 수 있습니다.


인쇄 시의 작업 정보 편집
이 옵션을 선택하면 작업 정보 편집 대화 상자가 열리고 인쇄 시 문서 이름 및 사용자 이름을 편집할 수 있습니다.
인쇄 작업의 문서 이름 및 사용자 이름이 프린터 제어판에 표시되지 않도록 하려면 이 옵션을 선택합니다. 인쇄가 시작되면 작업 정보 편집 대화 상자가 열리기 때문에 프린터 제어판에 표시할 텍스트를 지정할 수 있습니다.

참고:

  • 프린터 관리 권한을 가진 사용자(일반적으로 관리자 또는 컴퓨터에 대해 관리자 권한을 가진 사용자가 프린터 관리 권한을 가짐)만 인쇄 시의 작업 정보 편집을 선택할 수 있습니다.


암호화 레벨 설정
암호화 레벨을 설정할 수 있습니다.


비밀번호 설정
비밀번호를 설정할 수 있습니다.


설정(암호화 레벨 설정)
암호화 레벨을 설정할 대화 상자를 표시합니다.
관련 항목
암호화 레벨 설정 대화 상자


설정(비밀번호 설정)
비밀번호를 설정할 대화 상자를 표시합니다.
관련 항목
비밀번호 설정 대화 상자


비밀번호 요구 사항 설정
암호화 수행을 위한 비밀번호 요구 사항을 설정합니다. 최소 문자 수에서 비밀번호에 대한 최소 문자 수를 설정하고 비밀번호에 문자 및 숫자가 모두 필요함 확인란을 선택하여 문자 및 숫자가 결합된 비밀번호를 사용할 수 있습니다.


Encrypted-P 정보
이 버튼을 누르면 사용 중인 Encrypted-P 버전에 대한 정보가 표시됩니다.