Acerca de Encrypted Secured Print
La seguridad cifrada es una función que refuerza la seguridad cifrando los datos de impresión en el momento de imprimir desde un ordenador.
El uso de Encrypted Secured Print evita que otros usuarios vean el contenido del documento que se está imprimiendo, lo que hace posible la supresión del flujo de información no autorizado.
Establezca una contraseña en el equipo e imprima desde una aplicación. Los datos de impresión se cifran utilizando la contraseña y se almacenan en la impresora. Los datos de impresión se descifran en la impresora utilizando la contraseña y se realiza la impresión.

NOTA:

  • Para obtener detalles sobre el uso de la función Encrypted Secured Print en la impresora, consulte los manuales del usuario de la impresora.


Cómo utilizar la ayuda
La función Ayuda incluye el panel de navegación (lado izquierdo) y un panel de temas (lado derecho). Utilice la tabla de contenido, las palabras clave y la función de búsqueda de texto completo en el panel de navegación para buscar información y mostrar la descripción de la misma en el panel de temas.
Para buscar un tema:
haga clic en una de las siguientes pestañas del panel de navegación.
Pestaña Contenidos
Los títulos de las descripciones se muestran en la pantalla Contenidos. Haga doble clic en el icono del libro para que se muestren los títulos de los temas. Haga clic en el título adecuado para que se muestre una descripción.
Pestaña Índice
Muestra la lista de entradas del Índice. Introduzca una palabra en el cuadro de texto titulado [Escriba la palabra clave que desea buscar:] o desplácese hacia abajo en la lista. Haga doble clic en la entrada de índice correspondiente a la palabra adecuada para que se muestre una descripción.
Pestaña Buscar
También es posible buscar los temas de una palabra o frase en particular incluidos en la descripción correspondiente. Introduzca la palabra o frase en [Escriba las palabras que desea buscar:] y haga clic en el botón Mostrar temas. Haga doble clic en el título del tema correspondiente para que se muestre una descripción.


Marcas comerciales y abreviaturas
Microsoft, Windows y Windows Vista son marcas comerciales registradas o marcas comerciales de Microsoft Corporation en los Estados Unidos y/o en otros países.
El resto de productos y nombres de empresas citados en esta publicación pueden ser marcas comerciales de sus respectivos propietarios.
En este archivo de ayuda se utilizan las abreviaturas siguientes.
Windows Vista es una abreviatura del sistema operativo Microsoft Windows Vista.
Windows Server 2008 es una abreviatura del sistema operativo Microsoft Windows Server 2008.
Windows 7 es una abreviatura del sistema operativo Microsoft Windows 7.
Windows 8 es una abreviatura del sistema operativo Microsoft Windows 8.
Windows 8.1 es una abreviatura del sistema operativo Microsoft Windows 8.1.
Windows Server 2012 es una abreviatura del sistema operativo Microsoft Windows Server 2012.
Windows 10 es una abreviatura del sistema operativo Microsoft Windows 10.
Windows Server 2016 es una abreviatura del sistema operativo Microsoft Windows Server 2016.
Windows es una abreviatura de los sistemas operativos Microsoft Windows.


Visualización de la ficha Encrypted-P
Para establecer las funciones de Encrypted Secured Print, abra la ficha Encrypted-P en el cuadro de diálogo Propiedades de la impresora.
1
Seleccione Dispositivos e impresoras en el menú Inicio.

NOTA:

  • En Windows Vista y Server 2008: Haga clic en Inicio - Panel de control - Impresoras.
  • En Windows 7 y Server 2008 R2: Haga clic en Inicio - Dispositivos e impresoras.
  • En Windows 8, 8.1, Server 2012 y Server 2012 R2: En el escritorio, visualice el acceso en el lado derecho de la pantalla y puntee o haga clic en Configuración - Panel de control - Dispositivos e impresoras.
  • En Windows 10 y Server 2016: Haga clic en Configuración - Dispositivos - Impresoras y escáneres - Opciones de configuración relacionadas - Dispositivos e impresoras.
2
Haga clic con el botón derecho en el icono de la impresora que está utilizando, y seleccione Propiedades de impresora (o Propiedades) de la lista desplegable.
3
Haga clic en la ficha Encrypted-P.
Temas relacionados
ficha Encrypted-P


Realización de una impresión Encrypted Secured

NOTA:

  • Cuando utilice Encrypted Secured Print, asegúrese de estar utilizando un entorno que admita la función Encrypted Secured Print. Para obtener información acerca de los requisitos de sistema para Encrypted Secured Print y ver las notas y advertencias relacionadas con el uso de Encrypted Secured Print, consulte el archivo Léame.txt.
1
Abra la ficha Encrypted-P.
2
Confirme que se ha seleccionado Utilizar Encrypted Secured Print.

NOTA:

  • La utilización de Encrypted Secured Print sólo puede seleccionarla un usuario que disponga de permiso de Administración de impresora (normalmente un administrador o un usuario con privilegios de administrador para un equipo que disponga de permiso de administración de impresora).
  • Si no selecciona Usar Impresión codificada protegida con contraseña, la impresión se ejecuta sin cifrado.
3
Ajuste si desea que se visualice el cuadro de diálogo Editar información de trabajo cuando se imprima, seleccionando la casilla de verificación Editar información de trabajo al imprimir.

NOTA:

  • Si selecciona la casilla de verificación Editar información de trabajos al imprimir, cuando imprima se mostrará el cuadro de diálogo Editar información de trabajo, que le permitirá editar el nombre del documento y el nombre de usuario que se muestran en el panel de control de la impresora.
4
Configure la contraseña. Cuando realice impresiones codificadas protegidas con contraseña, puede establecer la contraseña de antemano o cada vez que imprima.
Si desea establecer la contraseña de antemano:
Seleccione la casilla de verificación Establecer contraseña y haga clic en el botón Configuración.

Se mostrará el cuadro de diálogo Configuración de contraseña. Establezca la contraseña predeterminada.

NOTA:

  • Si selecciona No mostrar cuadro de diálogo de contraseña al imprimir, la impresión se ejecutará con la contraseña predeterminada que haya introducido previamente y no se mostrará el cuadro de diálogo para introducir una contraseña.
  • Si no establece Contraseña (predeterminada) y no selecciona No mostrar cuadro de diálogo de contraseña al imprimir, los datos de impresión no se cifrarán.
Si desea establecer la contraseña al imprimir:
No seleccione la casilla de verificación Establecer contraseña. Establezca la contraseña en el cuadro de diálogo Configuración de Impresión codificada protegida con contraseña, que se muestra al imprimir.
5
Haga clic en Aceptar.
6
Comience a imprimir desde la aplicación.

NOTA:

  • Los caracteres que se pueden introducir se muestran en la Lista de caracteres disponibles.
  • Si se han ajustado las condiciones de la contraseña introduzca una contraseña que cumpla con las condiciones de la contraseña.
  • Si no se han ajustado las condiciones de la contraseña, puede introducir hasta 48 caracteres (15 caracteres numéricos para algunos modelos de impresora) desde la Lista de caracteres disponibles para la contraseña.
  • Si no se han ajustado las condiciones de la contraseña aunque es posible imprimir sin introducir ninguna contraseña, los datos de impresión no se cifrarán.
  • En Windows 8/8.1/Server 2012/Server 2012 R2, al imprimir desde la aplicación de Windows Store, si ha seleccionado previamente alguna opción que requiera introducir algún dato o realizar un procedimiento al imprimir, se mostrará el mensaje [La impresora necesita tu atención. Vete al escritorio para solucionar el problema.]. En este caso, vaya al escritorio y siga las instrucciones del cuadro de diálogo que se muestra.
7
Finaliza la operación en el equipo. Realice la impresión en una impresora que admita Encrypted Secured Print.

NOTA:

  • Para obtener información acerca de cómo imprimir utilizando la impresora, consulte los manuales del usuario de la impresora.


Lista de caracteres disponibles
A continuación se facilitan los caracteres que se pueden utilizar con Encrypted Secured Print.
Lista de caracteres utilizables
Numerales | 0-9
Caracteres romanos | a-z y A-Z
Símbolos | ! " ' # $ % & ‘ ( ) * + , - . / : ;
 | > = < ? @ [ ¥ ] ˆ _ ` { | } ˜ espacio

NOTA:

  • En los modelos de impresora en los que sólo se pueden introducir caracteres específicos en el panel de control, sólo se pueden utilizar numerales como contraseña.


Ajuste de las condiciones de la contraseña
Puede establecer restricciones sobre el número y la combinación de caracteres para las contraseñas que se pueden utilizar con el fin de reforzar la seguridad.

NOTA:

  • Si no ha establecido condiciones de la contraseña, puede introducir hasta 48 caracteres desde la Lista de caracteres disponibles para la contraseña.
  • En los modelos de impresora en los que sólo se pueden introducir caracteres específicos en el panel de control, sólo se pueden utilizar hasta 15 números como contraseña.
1
Abra la ficha Encrypted-P.
2
Confirme que se ha seleccionado Usar Impresión codificada protegida con contraseña.

NOTA:

  • La opción Usar Impresión codificada protegida con contraseña sólo puede seleccionarla un usuario que disponga de permiso de Administración de impresora (normalmente, un administrador o un usuario con privilegios de administrador para un equipo dispone de permiso de administración de impresora).
3
Haga clic en el botón Requisitos de contraseña.
Se mostrará el cuadro de diálogo Requisitos de contraseña.
4
Ajuste las condiciones de la contraseña. Ajuste el número mínimo de caracteres que deben incluir las contraseñas y si éstas deben ser una combinación de letras y números.


Configuración del Nivel de codificación
En algunos modelos de impresora, puede establecer el nivel de codificación cuando realice impresiones cifradas protegidas con contraseña.

NOTA:

  • Cuando utilice Encrypted Secure Print, confirme que el entorno de sistema que está utilizando admite la función de impresión cifrada protegida con contraseña. Para obtener información acerca de los requisitos de sistema para Encrypted Secure Print y las advertencias relacionadas con una utilización incorrecta, consulte el archivo Readme.txt.
1
Abra la ficha Encrypted-P.
2
Confirme que se ha seleccionado Usar Impresión codificada protegida con contraseña.

NOTA:

  • La opción Usar Impresión codificada protegida con contraseña sólo puede seleccionarla un usuario que disponga de permiso de Administración de impresora (normalmente, un administrador o un usuario con privilegios de administrador para un equipo dispone de permiso de administración de impresora).
3
Seleccione la casilla de verificación Establecer nivel de codificación, y haga clic en el botón Configuración.
Se mostrará el cuadro de diálogo Configuración de nivel de codificación.
4
Establezca el nivel de codificación.
Siga el procedimiento incluido en el paso 3 Realización de una impresión Encrypted Secured para ejecutar la impresión codificada protegida con contraseña.


Solución de problemas
Esta sección describe las causas y las posibles soluciones cuando aparecen mensajes de error.
La contraseña introducida es incorrecta.
Causa 1 | No se ha introducido ninguna contraseña (si se han ajustado las condiciones de la contraseña ).
Causa 2 | Se han introducido caracteres no admisibles en el cuadro de diálogo Contraseña que se muestra cuando va a realizarse una impresión Encrypted Secured.
Remedio | Vuelva a introducir una contraseña que contenga caracteres utilizables en el cuadro de diálogo Contraseña que aparece cuando va a realizarse una impresión Encrypted Secured. Para obtener información acerca de los caracteres que se pueden utilizar en Encrypted Secured Print, consulte la Lista de caracteres disponibles.
La contraseña introducida es incorrecta. Introduzca una contraseña con…
Causa | La contraseña introducida no cumple las condiciones de la contraseña.
Remedio | Vuelva a introducir una contraseña que contenga caracteres utilizables y que cumpla las condiciones de la contraseña en el cuadro de diálogo Contraseña que aparece cuando va a realizarse una impresión Encrypted Secured. Para obtener información acerca de los caracteres que se pueden utilizar en Encrypted Secured Print, consulte la Lista de caracteres disponibles.
No se han introducido el nombre de documento y el nombre de usuario, o los caracteres introducidos han superado el límite. Introduzca un máximo de XX caracteres alfanuméricos.
Causa | No se ha introducido nada o el número de caracteres introducido ha excedido el número máximo posible para el Nombre del documento y Nombre de usuario en el cuadro de diálogo Editar información de trabajo.
Remedio | Introduzca como máximo el número de caracteres mostrado para el Nombre del documento y el Nombre de usuario en el cuadro de diálogo Editar información de trabajo. Si no se editan el Nombre del documento ni el Nombre de usuario, elimine la selección de Editar información de trabajo al imprimir en la ficha Encrypted-P.
No se puede crear un archivo de formulario porque está establecida la Impresión codificada protegida con contraseña.
Causa Se ha seleccionado la configuración Crear un archivo de formulario en el cuadro de diálogo Propiedades de la impresora para la impresora que está llevando a cabo Encrypted Secured Print (los archivos de formulario no pueden crearse cuando se está utilizando Encrypted Secured Print).
Remedio Cuando se realiza una impresión con Encrypted Secured Print, confirme que la opción Crear un archivo de formulario no está seleccionada en el cuadro de diálogo Propiedades de la impresora de la impresora que está llevando a cabo Encrypted Secured Print y pruebe a imprimir de nuevo.
Si desea crear un archivo de formulario, inicie sesión como un usuario con permiso de Administración de impresora (normalmente, un administrador o un usuario con privilegios de administrador para un equipo que disponga de permiso de administración de impresora), elimine la selección de Utilizar Encrypted Secured Print en la ficha Encrypted-P y pruebe a imprimir de nuevo.

NOTA:

  • La configuración para Crear un archivo de formulario es la siguiente.
    1 En la ficha General del cuadro de diálogo Propiedades de la impresora, haga clic en Preferencias de impresión.
    2 En la ficha Configurar página, haga clic en Opciones de página y haga clic en la ficha Overlay.
    3 En la ficha Overlay que se muestra, haga clic en Crear un archivo de formulario.

No se puede imprimir cuando está establecida la Impresión protegida con contraseña como Método de salida porque está configurada la Impresión codificada protegida con contraseña.
Causa | El Método de salida se ha establecido en Impresión protegida por contraseña en el cuadro de diálogo Propiedades de la impresora para la impresora que está realizando Encrypted Secured Print (el Método de salida para los datos de impresión no puede estar establecido en Impresión protegida por contraseña cuando se está utilizando Encrypted Secured Print).
Remedio | Cuando se realice una impresión con Encrypted Secured Print, confirme que el Método de salida no esté establecido en Impresión protegida por contraseña en el cuadro de diálogo Propiedades de la impresora de la impresora que está llevando a cabo Encrypted Secured Print y pruebe a imprimir de nuevo. Si desea realizar la impresión de datos de impresión con el Método de salida ajustado en Impresión protegida por contraseña, inicie sesión como un usuario con permiso de Administración de impresora (normalmente, un administrador o un usuario con privilegios de administrador para un equipo que disponga de permiso de administración de impresora), elimine la selección de Encrypted Secured Print en la ficha Encrypted-P y, a continuación, pruebe a imprimir de nuevo.
No se puede imprimir cuando está establecido Almacenar como Método de salida porque está configurada la Impresión codificada protegida con contraseña.
Causa El Método de salida se ha establecido en Almacenar en el cuadro de diálogo Propiedades de la impresora para la impresora que está realizando Encrypted Secured Print (el Método de salida para los datos de impresión no puede estar establecido en Almacenar cuando se está utilizando Encrypted Secured Print).
Remedio Cuando se realice una impresión Encrypted Secured Print, confirme que el Método de salida no esté establecido en Almacenar en el cuadro de diálogo Propiedades de la impresora de la impresora que está llevando a cabo Encrypted Secured Print y pruebe a imprimir de nuevo.
Si desea realizar la impresión de datos de impresión con el Método de salida ajustado en Almacenar, inicie sesión como un usuario con permiso de Administración de impresora (normalmente, un administrador o un usuario con privilegios de administrador para un equipo que disponga de permiso de administración de impresora), elimine la selección de Encrypted Secured Print en la ficha Encrypted-P y, a continuación, pruebe a imprimir de nuevo.

NOTA:

  • El Método de salida para imprimir datos puede ajustarse en la lista desplegable Método de salida situada en la parte de superior derecha de cualquiera de las fichas del cuadro de diálogo Preferencias de impresión, que aparece cuando se hace clic en Preferencias de impresión en la ficha General del cuadro de diálogo Propiedades de impresión.
No se puede imprimir cuando está establecido Retener como Método de salida porque está configurada la Impresión codificada protegida con contraseña.
Causa El Método de salida se ha establecido en Retener en el cuadro de diálogo Propiedades de la impresora para la impresora que está realizando una impresión Encrypted Secured Print (el Método de salida para los datos de impresión no puede estar establecido en Retener cuando se está utilizando Encrypted Secured Print).
Remedio Cuando se realice una Encrypted Secured Print, confirme que el Método de salida no esté establecido en Retener en el cuadro de diálogo Propiedades de la impresora de la impresora que está llevando a cabo Encrypted Secured Print y pruebe a imprimir de nuevo.
Si desea realizar la impresión de datos de impresión con el Método de salida ajustado en Retener, inicie sesión como un usuario con permiso de Administración de impresora (normalmente, un administrador o un usuario con privilegios de administrador para un equipo que disponga de permiso de administración de impresora), elimine la selección de Encrypted Secured Print en la ficha Encrypted-P y, a continuación, pruebe a imprimir de nuevo.

NOTA:

  • El Método de salida para imprimir datos puede ajustarse en la lista desplegable Método de salida situada en la parte de superior derecha de cualquiera de las fichas del cuadro de diálogo Preferencias de impresión, que aparece cuando se hace clic en Preferencias de impresión en la ficha General del cuadro de diálogo Propiedades de impresión.
Tal vez no pueda imprimir con el Método de salida seleccionado porque está configurada la Impresión codificada protegida con contraseña. ¿Desea continuar con la impresión?
Causa Existe la posibilidad de que el Método de salida seleccionado en el cuadro de diálogo Propiedades de la impresora para la impresora que está realizando Encrypted Secured Print no sea compatible con Encrypted Secured Print.
Remedio Existe la posibilidad de que el Método de salida seleccionado en el cuadro de diálogo Propiedades de la impresora de la impresora que está realizando Encrypted Secured Print no sea compatible con Encrypted Secured Print. Haga clic en No para detener la impresión. Si ha ajustado un Método de salida no compatible y hace clic en Sí, es posible que Encrypted Secured Print no se ejecute y que se produzca un error en la impresora.
Si desea realizar la impresión de datos de impresión sin cambiar el Método de salida, inicie sesión como un usuario con permiso de Administración de impresora (normalmente, un administrador o un usuario con privilegios de administrador para un equipo dispone de permiso de administración de impresora), elimine la selección de Utilizar Encrypted Secured Print en la ficha Encrypted-P y, a continuación, pruebe a imprimir de nuevo.

NOTA:

  • El Método de salida para imprimir datos puede ajustarse en la lista desplegable Método de salida situada en la parte de superior derecha de cualquiera de las fichas del cuadro de diálogo Preferencias de impresión, que aparece cuando se hace clic en Preferencias de impresión en la ficha General del cuadro de diálogo Propiedades de impresión.
Temas relacionados
Visualización de la ficha Encrypted-P


Ficha Encrypted-P
Esta ficha le permite ajustar Encrypted Secured Print y se muestra en el cuadro de diálogo Propiedades de impresión.
Configuración
Utilizar Encrypted Secured Print
Editar información de trabajo al imprimir
Establecer nivel de codificación
Establecer contraseña
Botones
Configuración (Establecer nivel de codificación)
Configuración (Establecer contraseña)
Requisitos de contraseña
Acerca de Encrypted-P
Temas relacionados
Visualización de la ficha Encrypted-P


Cuadro de diálogo Configuración de nivel de codificación
Le permite establecer el nivel de codificación. Los niveles de codificación que puede utilizar se determinan automáticamente al instalar Encrypted Secured Print.

NOTA:

  • El nivel de codificación predeterminado y los niveles de codificación que puede seleccionar dependen del modelo de impresora que utilice.
Configuración
Nivel de codificación


Cuadro de diálogo Configuración de contraseña
Le permite establecer la contraseña para la codificación. Esta contraseña se puede establecer de antemano o introducir cada vez que se imprima.
Configuración
Contraseña (predeterminada)
No mostrar cuadro de diálogo de contraseña al imprimir


Cuadro de diálogo Requisitos de contraseña
Le permite establecer los requisitos de las contraseñas que se van a utilizar con el fin de reforzar la seguridad.

NOTA:

  • Si no ha establecido condiciones de la contraseña, puede introducir hasta 48 caracteres desde la Lista de caracteres disponibles para la contraseña.
  • En los modelos de impresora en los que sólo se pueden introducir caracteres específicos en el panel de control, sólo se pueden utilizar hasta 15 números como contraseña.
Configuración
Establecer requisitos de contraseña


Cuadro de diálogo Editar información de trabajo
Si desea cambiar el nombre del documento y el nombre de usuario del trabajo de impresión en el panel de control de la impresora durante la impresión, puede editar el nombre del documento y el nombre de usuario en el cuadro de diálogo Editar información de trabajo. Este cuadro de diálogo se muestra al comenzar la impresión.
Configuración
Nombre del documento
Nombre de usuario


Cuadro de diálogo Configuración de Impresión codificada protegida con contraseña
Le permite introducir la contraseña necesaria para realizar la codificación. Este cuadro de diálogo se muestra al imprimir.
Puede mostrar u ocultar este cuadro de diálogo si selecciona o elimina la selección de la casilla de verificación No mostrar cuadro de diálogo de contraseña al imprimir en el cuadro de diálogo Configuración de contraseña. Si el cuadro de diálogo Configuración de Impresión codificada protegida con contraseña se ha configurado para no mostrarse, al imprimir se utilizará la contraseña establecida en Contraseña (predeterminada) en el cuadro de diálogo Configuración de contraseña.

NOTA:

  • Los caracteres que se pueden introducir se muestran en la Lista de caracteres disponibles.
  • Si se han ajustado las condiciones de la contraseña, los caracteres que puede utilizar variarán en función de esas condiciones.
  • Si no se han ajustado las condiciones de la contraseña aunque es posible imprimir sin introducir ninguna contraseña, los datos de impresión no se cifrarán.
  • Si ha establecido la contraseña de antemano, se utilizará la contraseña introducida en Contraseña (predeterminada).


Nivel de codificación
Le permite establecer el nivel de codificación. La selección de la opción Nivel 2 aplica codificación ampliada sobre el Nivel 1.


No mostrar cuadro de diálogo de contraseña al imprimir
Cuando se selecciona esta casilla de verificación, el cuadro de diálogo Configuración de Impresión codificada protegida con contraseña no se muestra cuando se imprime desde una aplicación.
Si no se muestra el cuadro de diálogo Configuración de Impresión codificada protegida con contraseña, al imprimir se utiliza la contraseña establecida en Contraseña (predeterminada) en el cuadro de diálogo Configuración de contraseña.


Nombre del documento
Cuando imprima, puede editar el nombre del documento que se muestra en el panel de control de la impresora. Pueden introducirse hasta 32 caracteres para el nombre del documento.

NOTA:

  • En los modelos de impresora en los que sólo se pueden introducir caracteres específicos en el panel de control, se pueden utilizar hasta 15 caracteres en los nombres de los documentos.


Nombre de usuario
Cuando imprima, puede editar el nombre de usuario que se muestra en el panel de control de la impresora. Pueden introducirse hasta 32 caracteres para el nombre del usuario.

NOTA:

  • Si el controlador de impresora se ha configurado para desactivar los cambios de nombre de usuario, no se podrá cambiar el nombre de usuario. El nombre de usuario especificado en el controlador de la impresora se mostrará como nombre de usuario.
  • En los modelos de impresora en los que sólo se pueden introducir caracteres específicos en el panel de control, se pueden utilizar hasta 15 caracteres en los nombres de usuario.


Contraseña (predeterminada)
Le permite introducir la contraseña necesaria para la codificación de antemano.
Si selecciona la casilla de verificación No mostrar cuadro de diálogo de contraseña al imprimir, se utiliza la contraseña establecida en Contraseña (predeterminada) en el cuadro de diálogo Configuración de contraseña cuando se imprime desde una aplicación.

NOTA:

  • Los caracteres que se pueden introducir se muestran en la Lista de caracteres disponibles.


Visualización del cuadro de diálogo Propiedades de la impresora
1
Seleccione Dispositivos e impresoras en el menú Inicio.

NOTA:

  • En Windows Vista y Server 2008: Haga clic en Inicio - Panel de control - Impresoras.
  • En Windows 7 y Server 2008 R2: Haga clic en Inicio - Dispositivos e impresoras.
  • En Windows 8, 8.1, Server 2012 y Server 2012 R2: En el escritorio, visualice el acceso en el lado derecho de la pantalla y puntee o haga clic en Configuración - Panel de control - Dispositivos e impresoras.
  • En Windows 10: Haga clic en Configuración - Dispositivos - Impresoras y escáneres - Opciones de configuración relacionadas - Dispositivos e impresoras.
2
Haga clic con el botón derecho en el icono de la impresora que está utilizando, y seleccione Propiedades de impresora (o Propiedades) de la lista desplegable.


Requisitos de contraseña
Muestra un cuadro de diálogo para establecer los requisitos de las contraseñas que se van a utilizar.
Configuración
Cuadro de diálogo Requisitos de contraseña


Utilizar Encrypted Secured Print
Seleccione esta opción cuando se vaya a imprimir utilizando la función Encrypted Secured Print.
No seleccione esta opción cuando esté imprimiendo sin utilizar Encrypted Secured Print.

NOTA:

  • La utilización de Encrypted Secured Print sólo puede seleccionarla un usuario que disponga de permiso de Administración de impresora (normalmente un administrador o un usuario con privilegios de administrador para un equipo que disponga de permiso de administración de impresora).


Editar información de trabajo al imprimir
Al seleccionarse esta opción se abre el cuadro de diálogo Editar información de trabajo, que le permite editar nombres de documentos y nombres de usuario al imprimir.
Si no desea que se visualicen el nombre del documento y del usuario del trabajo de impresión en el panel de control de la impresora, seleccione esta opción. El cuadro de diálogo Editar información de trabajo se abre al iniciar la impresión, de modo que puede especificar el texto que desea que se visualice en el panel de control de la impresora.

NOTA:

  • La opción Editar información de trabajo al imprimir sólo puede seleccionarla un usuario que disponga de permiso de Administración de impresora (normalmente un administrador o un usuario con privilegios de administrador para un equipo que disponga de permiso de administración de impresora).


Establecer nivel de codificación
Le permite establecer el nivel de codificación.


Establecer contraseña
Le permite establecer la contraseña.


Configuración (Establecer nivel de codificación)
Muestra un cuadro de diálogo para establecer el nivel de codificación.
Temas relacionados
Cuadro de diálogo Configuración de nivel de codificación


Configuración (Establecer contraseña)
Muestra un cuadro de diálogo para establecer una contraseña.
Temas relacionados
Cuadro de diálogo Configuración de contraseña


Establecer requisitos de contraseña
Establece los requisitos de las contraseñas para llevar a cabo el cifrado. Puede establecer un número mínimo de caracteres para una contraseña en Nº mínimo de caracteres: y utilizar una contraseña que combine letras y números marcando la casilla de verificación Requerir tanto letras como dígitos para la contraseña.


Acerca de Encrypted-P
Este botón muestra información acerca de la versión de Encrypted-P que se está utilizando.