Acerca de AMS (Access Management System)
Acerca de AMS (Access Management System)
El ACCESS MANAGEMENT SYSTEM Printer Driver Add-in (AMS Printer Driver Add-in) ofrece una función para recuperar restricciones de impresión establecidas previamente por el administrador para los usuarios e imprimir de acuerdo con dichas restricciones.


Marcas comerciales y abreviaturas
Marcas comerciales y abreviaturas
Windows y Windows Vista son marcas comerciales registradas o marcas comerciales de Microsoft Corporation en los Estados Unidos y/u otros países.
Otros nombres de productos y empresas mencionados en el presente documento pueden ser marcas comerciales de sus respectivos propietarios.
En esta ayuda se utilizan las abreviaturas siguientes:
Sistema operativo Microsoft Windows Server 2008: | Windows Server 2008
Sistema operativo Microsoft Windows Server 2008 R2: | Windows Server 2008 R2
Sistema operativo Microsoft Windows Server 2012: | Windows Server 2012
Sistema operativo Microsoft Windows Server 2012 R2: | Windows Server 2012 R2
Sistema operativo Microsoft Windows Server 2016: | Windows Server 2016
Sistema operativo Microsoft Windows Vista: | Windows Vista
Sistema operativo Microsoft Windows 7: | Windows 7
Sistema operativo Microsoft Windows 8.1: | Windows 8.1
Sistema operativo Microsoft Windows 10: | Windows 10
Sistema operativo Microsoft Windows: | Windows
Canon Access Management System: | AMS
En esta ayuda se utilizan los términos siguientes:
dispositivo: | Periféricos multifuncionales (MFP) de Canon o impresoras de una sola función (SFP) de Canon
Autenticación de Active Directory: | "Autenticación de servidor (Active Directory)" o "Autenticación de dominio"


Acceder a la página de [AMS]
Acceder a la página de [AMS]
Para configurar AMS, abra la página de [AMS] en el cuadro de diálogo de propiedades de la impresora.
1.
Abra las propiedades de la impresora que utiliza el controlador de impresora.
En Windows Vista/Windows Server 2008:
Seleccione [Inicio] - [Panel de control] - [Hardware y sonido] - [Impresoras].
Haga clic con el botón derecho del ratón en el icono de la impresora y seleccione [Propiedades].
En Windows Server 2008 R2:
Seleccione [Inicio] - [Panel de control] - [Hardware] - [Dispositivos e impresoras].
Haga clic con el botón derecho del ratón en el icono de la impresora y seleccione [Propiedades].
En Windows 7:
Seleccione [Inicio] - [Panel de control] - [Hardware y sonido] - [Dispositivos e impresoras].
Haga clic con el botón derecho del ratón en el icono de la impresora y seleccione [Propiedades de impresora].
En Windows 8.1/Server 2012/Server 2012 R2:
Vaya al escritorio y muestre la barra charm en la parte derecha de la pantalla.
Seleccione [Configuración] - [Panel de control] - [Ver dispositivos e impresoras].
Haga clic con el botón derecho del ratón en el icono de la impresora y seleccione [Propiedades de impresora].
En Windows 10/Server 2016:
Haga clic con el botón derecho en el botón Inicio y seleccione [Panel de control] - [Dispositivos e impresoras].
Haga clic con el botón derecho del ratón en el icono de la impresora y seleccione [Propiedades de impresora].
NOTA
Aunque las restricciones de impresión también se aplican por lo general cuando se imprime desde la aplicación Windows Store en Windows 8.1/10/Server 2012/Server 2012 R2/Server 2016, estas restricciones no se muestran en los ajustes de impresión en la pantalla.
2.
Haga clic en la ficha [AMS].
NOTA
Para obtener más información sobre la activación de AMS Printer Driver Add-in, consulte "Página de [AMS]".
Temas relacionados
Página de [AMS]


Especificar la información del usuario que se va a utilizar para la autenticación
Especificar la información del usuario que se va a utilizar para la autenticación
Si cambia la contraseña del usuario o si desea cambiar el usuario, siga el procedimiento descrito a continuación para volver a establecer la información del usuario utilizada para la autenticación.
1.
Abra la página de [AMS].
2.
Haga clic en el botón [Nombre de usuario/Contraseña].
Se abrirá el cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación].
3.
En [Método de configuración], seleccione el método para establecer la información del usuario que se va a utilizar para la autenticación.
[Utilizar la información de inicio de sesión del PC] | Utilice la información del usuario de inicio de sesión del equipo.
[La configuración ha autenticado la información del usuario] | En [Información del usuario utilizada para la autenticación], establezca el nombre de usuario y la contraseña.
Si seleccionó, [Utilizar la información de inicio de sesión del PC], vaya al paso 6.
NOTA
[Método de configuración] está activado si ha iniciado sesión en el equipo como un usuario de dominio en un entorno que utiliza la autenticación de Active Directory. De lo contrario, se selecciona [La configuración ha autenticado la información del usuario].
Para obtener información acerca de cómo establecer la información del usuario, póngase en contacto con el administrador de restricciones del dispositivo.
4.
Especifique el [Nombre de usuario] (sAMAccountName) y [Contraseña] y seleccione la ubicación para autenticar la información del usuario en [Autenticación].
NOTA
Si utiliza la autenticación de dispositivo local, seleccione [Este dispositivo] en [Autenticación]. Si utiliza la autenticación de Active Directory, introduzca el nombre de dominio (nombre NetBIOS).
5.
En caso de ser necesario, seleccione [Guardar la contraseña y omitir el cuadro de diálogo de autenticación al imprimir].
NOTA
[Guardar la contraseña y omitir el cuadro de diálogo de autenticación al imprimir] solo está disponible cuando se utiliza la autenticación de dispositivo local ([Este dispositivo] seleccionado en [Método de configuración]) y se ha configurado el dispositivo para que se puedan guardar las contraseñas.
Si selecciona [Guardar la contraseña y omitir el cuadro de diálogo de autenticación al imprimir], podrá imprimir sin introducir ninguna contraseña. Sin embargo, se recomienda configurar la introducción obligatoria una contraseña cada vez que se realice una impresión para una mayor seguridad.
Cuando se imprime desde la aplicación Windows Store en Windows 8.1/Server 2012/Server 2012 R2, si la configuración se ha establecido para que sea obligatorio introducir una contraseña al imprimir, se mostrará el mensaje "La impresora necesita tu atención. Vete al escritorio para solucionar el problema.". En este caso, vaya al escritorio y siga las instrucciones del cuadro de diálogo que se muestra.
Tenga en cuenta que el mensaje desaparecerá al poco tiempo, pero la impresión no se iniciará hasta que no se haya desplazado al escritorio y realizado la operación que se muestra en el cuadro de diálogo.
6.
Haga clic en el botón [Aceptar].
Temas relacionados
Preparar la impresión con AMS
Página de [AMS]
Cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación]
Cuadro de diálogo [Confirmar la contraseña para la autenticación]


Preparar la impresión con AMS
Preparar la impresión con AMS
Una vez haya activado el AMS Printer Driver Add-in en el controlador de impresora, especifique la configuración inicial para imprimir con AMS. No es necesario especificar la configuración inicial cada vez que imprima, pero deberá especificarse cuando se agregue un icono de impresora de un dispositivo para el que se establecen restricciones de impresión.
NOTA
Para obtener más información sobre la activación de AMS Printer Driver Add-in, consulte "Página de [AMS]".
1.
Abra la página de [AMS].
2.
Especifique la información del usuario que se va a utilizar para la autenticación.
Si ya ha especificado la información del usuario que se va a utilizar para la autenticación en la página de [AMS] para otro icono de impresora, vaya al paso 3.
Para obtener información acerca de cómo especificar la información del usuario que se va a utilizar para la autenticación, consulte "Especificar la información del usuario que se va a utilizar para la autenticación".
NOTA
No es necesario establecer la información del usuario que se va a utilizar para la autenticación en cada icono de impresora. Si se ha establecido en una página de [AMS], la información se aplicará a todos los AMS Printer Driver Add-in utilizados en el equipo en el que haya iniciado sesión.
3.
Especifique la dirección IP/nombre de host del dispositivo que se va a utilizar para imprimir.
Si desea utilizar la dirección IP/nombre de host especificados al instalar el controlador de impresora (AMS Printer Driver Add-in), vaya al paso 4.
Para obtener información acerca de cómo especificar la dirección IP/nombre de host del dispositivo que se va a utilizar para imprimir, consulte "Especificar la dirección IP/nombre de host del dispositivo que se va a utilizar para imprimir".
NOTA
No es posible especificar una dirección IP/nombre de host del dispositivo si se ha iniciado sesión en el equipo como un usuario sin privilegios de administrador de Windows.
Es posible que tenga que volver a especificar la dirección IP/nombre de host del dispositivo si su entorno utiliza la función "Creación automática de impresoras" de XenApp.
4.
Recupere la información de restricciones de impresión.
Para obtener información acerca de cómo recuperar la información de restricciones de impresión, consulte "Recuperar la información de restricciones de impresión".
NOTA
Si desea que se abra el cuadro de diálogo [Confirmación de las restricciones de impresión] para comprobar la información de restricciones de impresión cada vez que imprima, seleccione [Comprobar la información de restricción de impresión al imprimir].
Cuando se imprime desde la aplicación Windows Store en Windows 8.1/Server 2012/Server 2012 R2, si la configuración se ha establecido para que sea obligatorio confirmar la información de restricción de impresión al imprimir, aparecerá el mensaje "La impresora necesita tu atención. Vete al escritorio para solucionar el problema.". En este caso, vaya al escritorio y siga las instrucciones del cuadro de diálogo que se muestra.
Tenga en cuenta que el mensaje desaparecerá al poco tiempo, pero la impresión no se iniciará hasta que no se haya desplazado al escritorio y realizado la operación que se muestra en el cuadro de diálogo.
5.
Haga clic en el botón [Aceptar].
Temas relacionados
Acceder a la página de [AMS]
Cuadro de diálogo [Confirmación de las restricciones de impresión]


Recuperar la información de restricciones de impresión
Recuperar la información de restricciones de impresión
Vuelva a recuperar la información de restricciones de impresión en los siguientes casos:
Si se ha cambiado la información de restricciones de impresión (información de funciones) registrada en el dispositivo
Si se ha cambiado la información del usuario (nombre de usuario/contraseña) utilizada para la autenticación
Si se ha cambiado la asociación del usuario con una función
Si se ha cambiado la dirección IP/nombre de host del dispositivo utilizado para imprimir
1.
Abra la página de [AMS].
2.
Haga clic en el botón [Obtener la información de restricción].
Si se abre el cuadro de diálogo [Confirmar la contraseña para la autenticación], introduzca la contraseña para la autenticación.
NOTA
Si ha iniciado sesión en el equipo como un usuario con privilegios de administrador de Windows y no se ha especificado la dirección IP/nombre de host del dispositivo que se va a utilizar para imprimir, se abrirá el cuadro de diálogo [Establecer la dirección IP/nombre del host]. Especifique el dispositivo que se va a utilizar para imprimir.
Si ha iniciado sesión en el equipo como un usuario sin privilegios de administrador de Windows y no se ha especificado la dirección IP/nombre de host del dispositivo que se va a utilizar para imprimir, aparecerá un mensaje de error. Vuelva a iniciar sesión en el equipo como un usuario con privilegios de administrador de Windows y especifique el dispositivo que se va a utilizar para imprimir.
3.
Haga clic en el botón [Aceptar].
Temas relacionados
Preparar la impresión con AMS
Página de [AMS]
Cuadro de diálogo [Confirmar la contraseña para la autenticación]
Cuadro de diálogo [Establecer la dirección IP/nombre del host]


Especificar la dirección IP/nombre de host del dispositivo que se va a utilizar para imprimir
Especificar la dirección IP/nombre de host del dispositivo que se va a utilizar para imprimir
Si desea cambiar la dirección IP/nombre de host del dispositivo utilizado para imprimir o si no especificó dicha información cuando instaló el controlador de impresora (AMS Printer Driver Add-in), siga el procedimiento descrito a continuación para especificar la dirección IP/nombre de host del dispositivo.
NOTA
Si desea cambiar la dirección IP/nombre de host del dispositivo utilizado para imprimir, inicie sesión en el equipo como un usuario con privilegios de administrador de Windows.
Es posible que tenga que volver a especificar la dirección IP/nombre de host del dispositivo si su entorno utiliza la función "Creación automática de impresoras" de XenApp.
1.
Abra la página de [AMS].
2.
Haga clic en el botón [Dirección IP/Nombre del host].
Se abrirá el cuadro de diálogo [Establecer la dirección IP/nombre del host].
3.
Haga clic en el botón [Obtener dirección IP/nombre del host].
La dirección IP/nombre de host se muestra en el cuadro de texto [Establecer la dirección IP/nombre del host].
NOTA
Es posible que no se pueda recuperar la dirección IP/nombre de host del dispositivo según el tipo de controlador y puerto de impresora. En ese caso, establezca la dirección IP/nombre de host manualmente.
Para recuperar la dirección IP/nombre de host del dispositivo a través del controlador de impresora, es necesario utilizar el instalador del controlador de impresora para instalar previamente el Canon Driver Information Assist Service en el servidor de impresora.
4.
Si no se pudo recuperar la dirección IP/nombre de host, introduzca la dirección IP/nombre de host del dispositivo en el cuadro de texto [Establecer la dirección IP/nombre del host].
5.
Haga clic en el botón [Aceptar].
Temas relacionados
Preparar la impresión con AMS
Página de [AMS]
Cuadro de diálogo [Establecer la dirección IP/nombre del host]


Configuración de un servidor de autenticación
Configuración de un servidor de autenticación
Cuando utilice un servidor de autenticación para la autenticación de usuario, siga el procedimiento que se muestra a continuación para configurar el servidor.
1.
Abra la página de [AMS].
2.
Haga clic en el botón [Configurar el servidor de autenticación].
3.
Seleccione [Utilizar el servidor de autenticación en lugar de la autenticación de dispositivo único].
4.
En [Nombre de registro], introduzca el nombre de registro del servidor registrado en el DNS.
5.
Haga clic en el botón [Aceptar].
Temas relacionados
Página de [AMS]
Cuadro de diálogo [Configurar el servidor de autenticación]


Ver la versión de AMS
Ver la versión de AMS
Puede ver la versión de AMS.
1.
Abra la página de [AMS].
2.
Haga clic en el botón [Acerca de AMS].
Se abrirá el cuadro de diálogo [Acerca de AMS].
3.
Compruebe la versión de AMS y haga clic en el botón [Aceptar].
Temas relacionados
Página de [AMS]


Solución de problemas
Solución de problemas
En esta sección se describen las causas y soluciones para los mensajes de error que aparecen.
Puede que la impresión difiera de los ajustes de impresión especificados o que el trabajo de impresión se cancele porque los siguientes ajustes están en conflicto con las restricciones de impresión.
<Nombres del mando>
Causa | Un valor especificado por el usuario excede el valor establecido en las restricciones de impresión.
Solución | Compruebe el valor establecido en las restricciones de impresión. Si se canceló el trabajo de impresión, vuelva a especificar el valor de modo que no exceda el valor establecido en las restricciones de impresión y repita la impresión. Para comprobar los valores establecidos en las restricciones de impresión, haga clic en el botón [Obtener la información de restricción] de la página de [AMS] en el cuadro de diálogo de propiedades de la impresora.
No se ha podido obtener la información de restricción porque el dispositivo no responde.
Asegúrese de que el dispositivo está encendido y vuelva a intentar obtener la información más tarde.
Si se produce el mismo error, póngase en contacto con el administrador para obtener más información.
Causa | No es posible establecer comunicación con el dispositivo por un motivo no especificado. Hay un problema con el entorno de comunicación, como la configuración de red o la conexión de red.
Solución | Pruebe a recuperar la información de restricciones de nuevo después de comprobar que el dispositivo está encendido y que el cable de LAN, etc. está bien conectado. Si sigue sin poder recuperar la información, póngase en contacto con el administrador de AMS.
No se ha podido obtener la información de restricción.
Causa | Es posible que haya un problema con el entorno de comunicación, como la configuración de red o el estado de la conexión.
Solución | Tras comprobar la configuración de red, pruebe a recuperar la información de restricciones de nuevo. Si no se puede recuperar, póngase en contacto con el administrador de AMS.
La versión de este complemento no coincide con la información de restricción obtenida.
Causa | La información de restricciones recuperada del complemento instalado no es compatible.
Solución | Compruebe la versión del complemento y la información de restricciones. Para comprobar la versión del complemento, haga clic en el botón [Acerca de AMS] de la página de [AMS] en el cuadro de diálogo de propiedades de la impresora.
Se han actualizado las restricciones de impresión.
Vuelva a intentar imprimir.
Causa | Si se ha actualizado la información de restricciones de impresión establecida en el servidor AMS.
Solución | Compruebe el valor establecido en las restricciones de impresión y pruebe a imprimir de nuevo. Para comprobar el valor establecido en la restricciones de impresión, haga clic en el botón [Obtener la información de restricción] de la página de [AMS] en el cuadro de diálogo de propiedades de la impresora.
Se cancelará la impresión porque los siguientes ajustes están en conflicto con las restricciones de impresión.
<Nombres del mando>
Causa | En la configuración de impresión de la impresora, se han especificado ajustes que no se pueden utilizar con las restricciones de impresión establecidas en la información de restricciones.
Solución | Compruebe las restricciones de impresión y pruebe a imprimir de nuevo. Para comprobar el valor establecido en la restricciones de impresión, haga clic en el botón [Obtener la información de restricción] de la página de [AMS] en el cuadro de diálogo de propiedades de la impresora.
No tiene privilegios para imprimir con este dispositivo.
Seleccione una impresora distinta.
Causa | No dispone de privilegios para imprimir desde el dispositivo seleccionado.
Solución | Pida al administrador de restricciones del dispositivo que le asigne privilegios para imprimir desde el dispositivo seleccionado o seleccione otro dispositivo de impresión.
No se puede ajustar en [Almacenar] porque [Almacenar en buzón de entrada de usuario] está ajustado en [No disponible].
Se cancelará la impresión.
Causa | [Almacenar] se ha especificado como método de salida para la impresión. El modo [Almacenar en buzón de entrada de usuario] no está permitido en las restricciones de impresión.
Solución | Cancele el modo Almacenar o póngase en contacto con el administrador de restricciones del dispositivo.
Puede que la impresión difiera de los ajustes de impresión especificados porque los siguientes ajustes están en conflicto con las restricciones de impresión.
<Nombres del mando>
Causa | Un valor especificado por el usuario excede el valor establecido en las restricciones de impresión. Sin embargo, este mensaje aparece si un ajuste que no se puede utilizar con una impresora compatible excede la restricción de impresión.
Solución | Compruebe el valor establecido en las restricciones de impresión. Para comprobar el valor establecido en la restricciones de impresión, haga clic en el botón [Obtener la información de restricción] de la página de [AMS] en el cuadro de diálogo de propiedades de la impresora.
No se puede imprimir con la configuración de cuadernillo porque [Formato de página] está ajustado en [1-2 en 1 no disponible].
Modifique la configuración y vuelva a intentarlo.
Causa | No se puede realizar la impresión en cuadernillo debido a las restricciones de formato de página.
Solución | Cancele la impresión en cuadernillo o póngase en contacto con el administrador de restricciones del dispositivo.
No se puede imprimir en formato póster porque [Formato de página] está ajustado en [1 en 1 no disponible] o [1-2 en 1 no disponible].
Modifique la configuración y vuelva a intentarlo.
Causa | No se puede realizar la impresión en póster debido a las restricciones de formato de página.
Solución | Cancele la impresión en póster o póngase en contacto con el administrador de restricciones del dispositivo.
No se puede imprimir en formato póster porque [Impresión a una cara/doble cara] está ajustado en [Impresión a doble cara únicamente].
Modifique la configuración y vuelva a intentarlo.
Causa | No se puede realizar la impresión en póster debido a las restricciones de impresión.
Solución | Cancele la impresión en póster o póngase en contacto con el administrador de restricciones del dispositivo.
No se puede ajustar en [Almacenar] porque [Almacenar en buzón de entrada de usuario] está ajustado en [No disponible].
Modifique la configuración y vuelva a intentarlo.
Causa | [Almacenar] se ha especificado como método de salida para la impresión. El modo [Almacenar en buzón de entrada de usuario] no está permitido en las restricciones de impresión.
Solución | Cancele el modo Almacenar o póngase en contacto con el administrador de restricciones del dispositivo.
No se puede imprimir con la configuración de cuadernillo porque [Formato de página] está ajustado en [1-2 en 1 no disponible].
Se cancelará la impresión.
Causa | No se puede realizar la impresión en cuadernillo debido a las restricciones de formato de página.
Solución | Cancele la impresión en cuadernillo o póngase en contacto con el administrador de restricciones del dispositivo.
No se puede imprimir en formato póster porque [Formato de página] está ajustado en [1 en 1 no disponible] o [1-2 en 1 no disponible].
Se cancelará la impresión.
Causa | No se puede realizar la impresión en póster debido a las restricciones de formato de página.
Solución | Cancele la impresión en póster o póngase en contacto con el administrador de restricciones del dispositivo.
No se puede imprimir en formato póster porque [Impresión a una cara/doble cara] está ajustado en [Impresión a doble cara únicamente].
Se cancelará la impresión.
Causa | No se puede realizar la impresión en póster debido a las restricciones de impresión.
Solución | Cancele la impresión en póster o póngase en contacto con el administrador de restricciones del dispositivo.
No se puede crear un archivo de formulario o utilizar la impresión de overlay.
Se cancelará la impresión.
Causa | Se ha especificado la impresión overlay o la creación de un archivo de formulario en la configuración de impresión. No es posible utilizar la impresión overlay ni la creación de un archivo de formulario.
Solución | Cancele la impresión overlay o la creación de un archivo de formulario o póngase en contacto con el administrador de restricciones del dispositivo.
No se puede obtener la dirección IP o el nombre del host del dispositivo.
Si desea obtener más detalles, póngase en contacto con el administrador.
Causa | No se pudo recuperar la dirección IP/nombre de host del dispositivo.
Solución | Si ha iniciado sesión como un usuario con privilegios de administrador de Windows, especifique la dirección IP/nombre de host del dispositivo en el cuadro de diálogo [Establecer la dirección IP/nombre del host]. Si no se puede especificar la configuración, póngase en contacto con el administrador de AMS.
No se puede obtener la información de restricción porque la configuración de red no es correcta.
Si desea obtener más detalles, póngase en contacto con el administrador.
Causa | La dirección IP/nombre de host establecidos en el AMS Printer Driver Add-in no son correctos o hay un problema con la configuración de red.
Solución | Compruebe la dirección IP/nombre de host en el cuadro de diálogo [Establecer la dirección IP/nombre del host] y la configuración de red, y vuelva a recuperar la información de restricciones. Si sigue sin poder recuperar la información, póngase en contacto con el administrador de AMS.
No se puede crear un archivo de formulario o utilizar la impresión de overlay.
Modifique la configuración.
Causa | Se ha especificado la impresión overlay o la creación de un archivo de formulario en la configuración de impresión. No es posible utilizar la impresión overlay ni la creación de un archivo de formulario.
Solución | Cancele la impresión overlay o la creación de un archivo de formulario o póngase en contacto con el administrador de restricciones del dispositivo.
No se puede obtener la información de restricción porque la configuración de red no es correcta.
Si desea obtener más detalles, póngase en contacto con el administrador.
Se cancelará la impresión.
Causa | La dirección IP/nombre de host establecidos en el AMS Printer Driver Add-in no son correctos o hay un problema con la configuración de red.
Solución | Compruebe la dirección IP/nombre de host en el cuadro de diálogo [Establecer la dirección IP/nombre del host] y la configuración de red y pruebe a imprimir de nuevo. Si sigue sin poder imprimir, póngase en contacto con el administrador de AMS.
No se ha podido obtener la información de restricción porque el dispositivo no responde.
Se cancelará la impresión.
Asegúrese de que el dispositivo está encendido y vuelva a intentar imprimir más tarde.
Si se produce el mismo error, póngase en contacto con el administrador para obtener más información.
Causa | No es posible establecer comunicación con el dispositivo por un motivo no especificado. Hay un problema con el entorno de comunicación, como la configuración de red o la conexión de red.
Solución | Pruebe a imprimir de nuevo después de comprobar que el dispositivo está encendido y que el cable de LAN, etc. está bien conectado. Si sigue sin poder imprimir, póngase en contacto con el administrador de AMS.
No se puede imprimir con la configuración de encuadernación perfecta porque [Formato de página] está ajustado en [1 en 1 no disponible] o [1-2 en 1 no disponible].
Modifique la configuración y vuelva a intentarlo.
Causa | No se puede imprimir con el modo de encuadernación perfecta debido a las restricciones de formato de página.
Solución | Cancele el modo de encuadernación perfecta o póngase en contacto con el administrador de restricciones del dispositivo.
No se puede imprimir con la configuración de encuadernación perfecta porque [Formato de página] está ajustado en [1 en 1 no disponible] o [1-2 en 1 no disponible].
Se cancelará la impresión.
Causa | No se puede imprimir con el modo de encuadernación perfecta debido a las restricciones de formato de página.
Solución | Cancele el modo de encuadernación perfecta o póngase en contacto con el administrador de restricciones del dispositivo.
No se ha podido establecer la información del usuario.
Causa | No se pudo recuperar la información del usuario por un motivo no especificado.
Solución | Espere un momento y pruebe a recuperar la información del usuario de nuevo. Si sigue sin poder establecer la información del usuario, póngase en contacto con el administrador de AMS.
No se ha podido obtener la dirección IP o el nombre del host del dispositivo.
Causa | No se pudo recuperar la dirección IP/nombre de host del dispositivo.
Solución | Introduzca la dirección IP/nombre de host en el cuadro de texto [Establecer la dirección IP/nombre del host].
No se puede ajustar en [Retener] porque [Almacenar en buzón de entrada de usuario] está ajustado en [No disponible].
Se cancelará la impresión.
Causa | [Retener] se ha especificado como método de salida para la impresión. El modo [Almacenar en buzón de entrada de usuario] no está permitido en las restricciones de impresión.
Solución | Cancele el modo Retener o póngase en contacto con el administrador de restricciones del dispositivo.
El método de impresión no se puede ajustar como seleccionado porque [Almacenar en buzón de entrada de usuario] está ajustado en [No disponible].
Se cancelará la impresión.
Causa | [Almacenar] o [Retener] se han especificado como método de salida para la impresión. El modo [Almacenar en buzón de entrada de usuario] no está permitido en las restricciones de impresión.
Solución | Anule la selección del modo Almacenar o Retener, o póngase en contacto con el administrador de restricciones del dispositivo.
No se puede ajustar en [Retener] porque [Almacenar en buzón de entrada de usuario] está ajustado en [No disponible].
Modifique la configuración y vuelva a intentarlo.
Causa | [Retener] se ha especificado como método de salida para la impresión. El modo [Almacenar en buzón de entrada de usuario] no está permitido en las restricciones de impresión.
Solución | Cancele el modo Retener o póngase en contacto con el administrador de restricciones del dispositivo.
El método de impresión no se puede ajustar como seleccionado porque [Almacenar en buzón de entrada de usuario] está ajustado en [No disponible].
Modifique la configuración y vuelva a intentarlo.
Causa | [Almacenar] o [Retener] se han especificado como método de salida para la impresión. El modo [Almacenar en buzón de entrada de usuario] no está permitido en las restricciones de impresión.
Solución | Anule la selección del modo Almacenar o Retener, o póngase en contacto con el administrador de restricciones del dispositivo.
No se ha introducido la [Dirección IP/Nombre del host del dispositivo].
Introduzca la [Dirección IP/Nombre del host del dispositivo].
Causa | [Aceptar] se seleccionó sin especificar el valor de [Establecer la dirección IP/nombre del host].
Solución | Especifique [Establecer la dirección IP/nombre del host] antes de hacer clic en [Aceptar].
No se ha podido establecer la información del usuario porque la configuración de red no es correcta.
Si desea obtener más detalles, póngase en contacto con el administrador.
Causa | La dirección IP/nombre de host establecidos en el AMS Printer Driver Add-in no son correctos o hay un problema con la configuración de red.
Solución | Compruebe la dirección IP/nombre de host en el cuadro de diálogo [Establecer la dirección IP/nombre del host] y la configuración de red y vuelva a recuperar la información del usuario. Si sigue sin poder recuperar la información, póngase en contacto con el administrador de AMS.
No se ha podido establecer la información del usuario porque el dispositivo no responde.
Asegúrese de que el dispositivo está encendido y vuelva a intentar establecer la información más tarde.
Si se produce el mismo error, póngase en contacto con el administrador para obtener más información.
Causa | No es posible establecer comunicación con el dispositivo por un motivo no especificado. Hay un problema con el entorno de comunicación, como la configuración de red o la conexión de red.
Solución | Pruebe a establecer la información del usuario de nuevo después de comprobar que el dispositivo está encendido y que el cable de LAN, etc. está bien conectado. Si sigue sin poder especificar la información del usuario, póngase en contacto con el administrador de AMS.
Se han introducido caracteres no admitidos para la [Autenticación] del nombre del dominio. Compruebe los caracteres introducidos.
Causa | Si utiliza la autenticación de dispositivo local y se ha seleccionado un servidor de autenticación distinto de [Este dispositivo] en [Autenticación]. Si utiliza la autenticación de Active Directory, hay caracteres no válidos en el nombre de dominio introducido en [Autenticación].
Solución | Si utiliza la autenticación de dispositivo local, seleccione [Este dispositivo] en [Autenticación]. Si utiliza la autenticación de Active Directory, confirme e introduzca el nombre de dominio correcto.
No se puede utilizar Access Management System Add-in porque la versión de Internet Explorer es demasiado antigua.
Instale Internet Explorer 6.0 SP2 o superior y vuelva a intentarlo.
Causa | La versión de Internet Explorer no es compatible con el AMS Printer Driver Add-in.
Solución | Utilice una versión de Internet Explorer que sea compatible con el AMS Printer Driver Add-in.
La información del usuario establecida y la información de restricción obtenida no coinciden.
Vuelva a establecer la misma información del usuario.
Para la autenticación del dominio, introduzca el nombre del dominio NetBIOS en la [Autenticación].
Causa | La información del usuario establecida en el AMS Printer Driver Add-in no coincide con la información del usuario establecida en la información de restricciones recuperada.
Solución | Compruebe la información de usuario especificada en el cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación]. Seleccione [Este dispositivo] en [Autenticación] para la autenticación de dispositivo local. Seleccione el nombre de dominio NetBIOS para la autenticación de Active Directory.
La información del usuario establecida y la información de restricción obtenida no coinciden.
Vuelva a establecer la misma información del usuario.
Causa | La información del usuario establecida en el AMS Printer Driver Add-in no coincide con la información del usuario establecida en la información de restricciones recuperada.
Solución | Compruebe la información de usuario especificada en el cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación]. Seleccione [Este dispositivo] en [Autenticación] para la autenticación de dispositivo local. Seleccione el nombre de dominio NetBIOS para la autenticación de Active Directory.
La información del usuario establecida y la información de restricción obtenida no coinciden.
Se cancelará la impresión.
Causa | La información del usuario establecida en el AMS Printer Driver Add-in no coincide con la información del usuario establecida en la información de restricciones recuperada.
Solución | Compruebe la información de usuario especificada en el cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación]. Seleccione [Este dispositivo] en [Autenticación] para la autenticación de dispositivo local. Seleccione el nombre de dominio NetBIOS para la autenticación de Active Directory.
La cuenta está bloqueada.
Intente autenticar la cuenta más tarde o póngase en contacto con el administrador para obtener más información.
Causa | La cuenta de usuario utilizada para la autenticación en el cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación] está bloqueada.
Solución | Espere un momento y pruebe a autenticarse de nuevo. Si sigue sin poder autenticarse, póngase en contacto con el administrador de restricciones del dispositivo.
No se ha podido obtener la información de restricción porque la cuenta está bloqueada.
Intente obtenerla más tarde o póngase en contacto con el administrador para obtener más información.
Causa | La cuenta de usuario utilizada en la autenticación para obtener la información de restricciones está bloqueada.
Solución | Espere un momento y pruebe a autenticarse de nuevo. Si sigue sin poder obtener la información de restricciones, póngase en contacto con el administrador de restricciones del dispositivo.
No se ha podido obtener la información de restricción porque la cuenta está bloqueada. Se cancelará la impresión.
Intente imprimir más tarde o póngase en contacto con el administrador para obtener más información.
Causa | La cuenta de usuario utilizada en la autenticación para imprimir está bloqueada.
Solución | Espere un momento y pruebe a imprimir de nuevo. Si sigue sin poder imprimir, póngase en contacto con el administrador de restricciones del dispositivo.


Página de [AMS]
Página de [AMS]
En la página de [AMS], puede especificar información del usuario e información del dispositivo. También puede comprobar la información del usuario autenticado en ese momento y las restricciones de impresión.
[Utilizar función AMS]
Seleccione esta opción para activar el AMS Printer Driver Add-in.
NOTA
Si activa el AMS Printer Driver Add-in, se desactivará la función destinada a especificar el nombre de usuario en el controlador de impresora.
[Nombre de usuario actual]
Muestra el nombre de usuario del usuario autenticado en ese momento.
No es posible especificar el nombre de usuario en el cuadro de diálogo que se abre al imprimir con la función Impresión protegida por contraseña del controlador de impresora o el Encrypted Secured Print Driver Add-in for Client PC. La impresión se realiza con el nombre de usuario que aparece en [Nombre de usuario actual].
[Información de restricción de impresión]
Muestra las restricciones de impresión para el usuario que aparece en [Nombre de usuario actual].
[Imprimir] | Si aparece [No tiene privilegios para imprimir con este dispositivo], no podrá imprimir. Para activar la impresión, tendrá que contactar con el administrador de restricciones del dispositivo y pedirle que cambie la información de restricciones de impresión.
[Impresión en color] | Si aparece [No disponible], los documentos se imprimirán en blanco y negro.
[Impresión a una cara/doble cara] | Si aparece [Impresión a doble cara únicamente], los documentos utilizarán siempre la impresión a doble cara, aunque se haya especificado la impresión a una cara en la configuración de impresión.
[Formato de la página] | Muestra cuántas páginas de un archivo se imprimirán en cada hoja de papel. Si aparece [Sin restricciones], podrá imprimir con el formato que especifique. [1 en 1 no disponible]: Establezca el formato en 2 a 16 páginas por hoja para imprimir. Si se especifica una página por hoja, se imprimirán dos páginas por hoja. Si se especifican de 2 a 16 páginas por hoja, se imprimirá el formato especificado. [1-2 en 1 no disponible]: Establezca el formato en 4 a 16 páginas por hoja para imprimir. Si se especifican una o dos páginas por hoja, se imprimirán cuatro páginas por hoja. Si se especifican de 4 a 16 páginas por hoja, se imprimirá el formato especificado.
[Almacenar en buzón de entrada de usuario] | Si aparece [No disponible], no podrá guardar archivos en un buzón de entrada (el disco duro del dispositivo), retener trabajos de impresión ni ejecutar métodos de salida que no sean compatibles con AMS.
[No se ha obtenido la información de restricción] | Haga clic en el botón [Obtener la información de restricción] para recuperar la información de restricciones de impresión para el usuario autenticado en ese momento.
[Comprobar la información de restricción de impresión al imprimir]
Establezca si desea comprobar las restricciones de impresión cada vez que se realice una impresión.
Si selecciona [Comprobar la información de restricción de impresión al imprimir], se abrirá el cuadro de diálogo [Confirmación de las restricciones de impresión] cada vez que imprima para que pueda comprobar la información relativa a las restricciones de impresión.
En el cuadro de diálogo [Confirmación de las restricciones de impresión], haga clic en el botón [Sí] para imprimir con la configuración que se muestra o haga clic en el botón [No] para cancelar la impresión.
Póngase en contacto con el administrador de AMS si los documentos no se imprimen con la configuración mostrada al hacer clic en el botón [Sí].
NOTA
Cuando imprima desde la aplicación Windows Store en Windows 8.1/Server 2012/Server 2012 R2, si la configuración se ha establecido para que sea obligatorio confirmar la información de restricción de impresión al imprimir, aparecerá el mensaje "La impresora necesita tu atención. Vete al escritorio para solucionar el problema.". En este caso, vaya al escritorio y siga las instrucciones del cuadro de diálogo que se muestra.
Tenga en cuenta que el mensaje desaparecerá al poco tiempo, pero la impresión no se iniciará hasta que no se haya desplazado al escritorio y realizado la operación que se muestra en el cuadro de diálogo.
Botón [Nombre de usuario/Contraseña]
Abre un cuadro de diálogo para especificar un nombre de usuario y una contraseña para la autenticación.
Botón [Dirección IP/Nombre del host]
Abre un cuadro de diálogo para cambiar la información del dispositivo utilizado para imprimir.
NOTA
[Dirección IP/Nombre del host] solo se activa si ha iniciado sesión en el equipo como un usuario con privilegios de administrador de Windows.
Es posible que tenga que volver a especificar la dirección IP/el nombre de host del dispositivo si su entorno utiliza la función "Creación automática de impresoras" de XenApp.
Botón [Obtener la información de restricción]
Muestra la información de restricciones de impresión para el usuario autenticado en ese momento.
Botón [Configurar el servidor de autenticación]
Abre un cuadro de diálogo para configurar un servidor de autenticación.
Botón [Acerca de AMS]
Muestra la información de la versión de AMS.
Temas relacionados
Acceder a la página de [AMS]
Especificar la información del usuario que se va a utilizar para la autenticación
Preparar la impresión con AMS
Recuperar la información de restricciones de impresión
Especificar la dirección IP/nombre de host del dispositivo que se va a utilizar para imprimir
Configuración de un servidor de autenticación
Cuadro de diálogo [Confirmación de las restricciones de impresión]
Cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación]
Cuadro de diálogo [Establecer la dirección IP/nombre del host]
Cuadro de diálogo [Configurar el servidor de autenticación]


Cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación]
Cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación]
Este cuadro de diálogo permite especificar un nombre de usuario y una contraseña para la autenticación.
[Método de configuración]
En [Método de configuración], seleccione el método para establecer la información del usuario que se va a utilizar para la autenticación.
[Utilizar la información de inicio de sesión del PC] | Utilice la información del usuario de inicio de sesión del equipo. Si se utiliza la autenticación de Active Directory, se recomienda utilizar este método de configuración.
[La configuración ha autenticado la información del usuario] | En [Información del usuario utilizada para la autenticación], establezca el nombre de usuario y la contraseña.
NOTA
[Método de configuración] está activado si ha iniciado sesión en el equipo como un usuario de dominio en un entorno que utiliza la autenticación de Active Directory. De lo contrario, se selecciona [La configuración ha autenticado la información del usuario].
Para obtener información acerca de cómo establecer la información del usuario, póngase en contacto con el administrador de restricciones del dispositivo.
[Información del usuario utilizada para la autenticación]
Si seleccionó [La configuración ha autenticado la información del usuario] para [Método de configuración], establezca la información del usuario que se va a utilizar para la autenticación de usuario.
Introduzca el [Nombre de usuario] (sAMAccountName) y [Contraseña] y seleccione la ubicación de autenticación de la información del usuario en [Autenticación].
Si utiliza la autenticación de dispositivo local, seleccione [Este dispositivo] en [Autenticación]. Si utiliza la autenticación de Active Directory, introduzca el nombre de dominio (nombre NetBIOS).
NOTA
Si seleccionó [Utilizar la información de inicio de sesión del PC] para [Método de configuración], no es necesario especificar ningún valor para [Nombre de usuario], [Contraseña] y [Autenticación].
Si utiliza la autenticación de Active Directory, se abrirá el cuadro de diálogo [Confirmar la contraseña para la autenticación] cada vez que imprima. Sin embargo, no será necesario introducir ninguna contraseña si realiza una impresión en los 30 minutos siguientes a la última autenticación (si la configuración de fecha y hora del dispositivo y del equipo están sincronizadas).
[Guardar la contraseña y omitir el cuadro de diálogo de autenticación al imprimir]
Establezca si desea que se abra el cuadro de diálogo [Confirmar la contraseña para la autenticación] cada vez que imprima. Si selecciona [Guardar la contraseña y omitir el cuadro de diálogo de autenticación al imprimir], no se abrirá el cuadro de diálogo [Confirmar la contraseña para la autenticación] y podrá imprimir sin introducir ninguna contraseña.
NOTA
Si no selecciona [Guardar la contraseña y omitir el cuadro de diálogo de autenticación al imprimir], se abrirá el cuadro de diálogo [Confirmar la contraseña para la autenticación] cada vez que imprima. Sin embargo, no será necesario introducir ninguna contraseña si realiza una impresión en los 30 minutos siguientes a la última autenticación (si la configuración de fecha y hora del dispositivo y del equipo están sincronizadas).
[Guardar la contraseña y omitir el cuadro de diálogo de autenticación al imprimir] solo está disponible cuando se utiliza la autenticación de dispositivo local ([Este dispositivo] seleccionado en [Método de configuración]) y se ha configurado el dispositivo para que se puedan guardar las contraseñas.
Cuando se imprime desde la aplicación Windows Store en Windows 8.1/Server 2012/Server 2012 R2, si la configuración se ha establecido para que sea obligatorio introducir una contraseña al imprimir, se mostrará el mensaje "La impresora necesita tu atención. Vete al escritorio para solucionar el problema.". En este caso, vaya al escritorio y siga las instrucciones del cuadro de diálogo que se muestra.
Tenga en cuenta que el mensaje desaparecerá al poco tiempo, pero la impresión no se iniciará hasta que no se haya desplazado al escritorio y realizado la operación que se muestra en el cuadro de diálogo.
Temas relacionados
Especificar la información del usuario que se va a utilizar para la autenticación
Página de [AMS]
Cuadro de diálogo [Confirmar la contraseña para la autenticación]


Cuadro de diálogo [Confirmar la contraseña para la autenticación]
Cuadro de diálogo [Confirmar la contraseña para la autenticación]
Este cuadro de diálogo permite introducir una contraseña para la autenticación de usuario.
El cuadro de diálogo [Confirmar la contraseña para la autenticación] se abre en los siguientes casos:
Si no seleccionó [Guardar la contraseña y omitir el cuadro de diálogo de autenticación al imprimir] en el cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación]
Si no ha imprimido durante un periodo de más de 30 minutos después de autenticarse o después de recuperar la información de restricciones
[Nombre de usuario]
Muestra el nombre de usuario especificado en el cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación].
[Contraseña]
Introduzca la contraseña para el usuario que aparece en [Nombre de usuario].
[Autenticación]
Muestra la ubicación de la autenticación especificada en el cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación].
[Guardar la contraseña temporalmente]
Si selecciona esta opción, el cuadro de diálogo [Confirmar la contraseña para la autenticación] no se abrirá las próximas veces que imprima y podrá imprimir sin introducir ninguna contraseña.
NOTA
Si no selecciona [Guardar la contraseña y omitir el cuadro de diálogo de autenticación al imprimir], se abrirá el cuadro de diálogo [Confirmar la contraseña para la autenticación] cada vez que imprima. Sin embargo, no será necesario introducir ninguna contraseña si realiza una impresión en los 30 minutos siguientes a la última autenticación (si la configuración de fecha y hora del dispositivo y del equipo están sincronizadas).
[Guardar la contraseña temporalmente] solo está disponible cuando se utiliza la autenticación de dispositivo local (selección de [Este dispositivo] en [Método de configuración]) y se ha configurado el dispositivo para que se puedan guardar contraseñas.
Para volver a abrir el cuadro de diálogo [Confirmar la contraseña para la autenticación], deseleccione [Guardar la contraseña y omitir el cuadro de diálogo de autenticación al imprimir] en el cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación].
Temas relacionados
Especificar la información del usuario que se va a utilizar para la autenticación
Cuadro de diálogo [Configurar los nombres de usuario y las contraseñas para la autenticación]


Cuadro de diálogo [Establecer la dirección IP/nombre del host]
Cuadro de diálogo [Establecer la dirección IP/nombre del host]
Este cuadro de diálogo permite especificar la dirección IP/nombre de host del dispositivo que se va a utilizar para imprimir.
El cuadro de diálogo [Establecer la dirección IP/nombre del host] se utiliza cuando desee cambiar la dirección IP/nombre de host del dispositivo utilizado para imprimir o si no especificó la dirección IP/nombre de host durante la instalación.
NOTA
Este cuadro de diálogo solo se abre si ha iniciado sesión en el equipo como un usuario con privilegios de administrador de Windows.
Es posible que tenga que volver a especificar la dirección IP/el nombre de host del dispositivo si su entorno utiliza la función "Creación automática de impresoras" de XenApp.F
Botón [Obtener dirección IP/nombre del host]
Recupera de forma automática la información del dispositivo mediante el controlador de impresora.
NOTA
Es posible que no se pueda recuperar la dirección IP/nombre de host del dispositivo según el tipo de controlador y puerto de impresora. En ese caso, establezca la dirección IP/nombre de host manualmente.
Para recuperar la dirección IP/nombre de host del dispositivo a través del controlador de impresora, es necesario utilizar el instalador del controlador de impresora para instalar previamente el Canon Driver Information Assist Service en el servidor de impresora.
[Establecer la dirección IP/nombre del host]
Muestra la dirección IP/nombre de host del dispositivo recuperados al hacer clic en el botón [Obtener dirección IP/nombre del host]. Si no se pudo recuperar la dirección IP/nombre de host, introduzca la dirección IP/nombre de host del dispositivo.
Temas relacionados
Especificar la dirección IP/nombre de host del dispositivo que se va a utilizar para imprimir
Página de [AMS]


Cuadro de diálogo [Confirmación de las restricciones de impresión]
Cuadro de diálogo [Confirmación de las restricciones de impresión]
Muestra la información de restricciones de impresión para el usuario autenticado en ese momento.
El cuadro de diálogo [Confirmación de las restricciones de impresión] se abre al realizar una impresión si se ha seleccionado [Comprobar la información de restricción de impresión al imprimir] en la página de [AMS].
[Información de restricción de impresión]
Muestra las restricciones de impresión para el usuario que aparece en [Nombre de usuario actual].
[Impresión en color] | Si aparece [No disponible], los documentos se imprimirán en blanco y negro.
[Impresión a una cara/doble cara] | Si aparece [Impresión a doble cara únicamente], los documentos utilizarán siempre la impresión a doble cara, aunque se haya especificado la impresión a una cara en la configuración de impresión.
[Formato de la página] | Muestra cuántas páginas de un archivo se imprimirán en cada hoja de papel. Si aparece Sin restricciones, podrá imprimir con el formato que especifique.
[1 en 1 no disponible] | Establezca el formato en 2 a 16 páginas por hoja para imprimir. Si se especifica una página por hoja, se imprimirán dos páginas por hoja. Si se especifican de 2 a 16 páginas por hoja, se imprimirá el formato especificado.
[1-2 en 1 no disponible] | Establezca el formato en 4 a 16 páginas por hoja para imprimir. Si se especifica una página por hoja, se imprimirán dos páginas por hoja. Si se especifican de 4 a 16 páginas por hoja, se imprimirá el formato especificado.
[Almacenar en buzón de entrada de usuario] | Si aparece [No disponible], no podrá guardar archivos en un buzón de entrada (el disco duro del dispositivo), retener trabajos de impresión ni ejecutar métodos de salida que no sean compatibles con AMS.
[No volver a mostrar este cuadro de diálogo]
Si selecciona [No volver a mostrar este cuadro de diálogo], no se abrirá el cuadro de diálogo [Confirmación de las restricciones de impresión] las siguientes veces que imprima.
NOTA
Si desea volver a abrir el cuadro de diálogo [Confirmación de las restricciones de impresión], seleccione [Comprobar la información de restricción de impresión al imprimir] en la página de [AMS].
[Sí]/[No]
Haga clic en el botón [Sí] para imprimir con la configuración que se muestra o haga clic en el botón [No] para cancelar la impresión.
Póngase en contacto con el administrador de AMS si los documentos no se imprimen con la configuración mostrada al hacer clic en el botón [Sí].
Temas relacionados
Página de [AMS]


Cuadro de diálogo [Configurar el servidor de autenticación]
Cuadro de diálogo [Configurar el servidor de autenticación]
Este cuadro de diálogo le permite configurar un servidor de autenticación.
[Utilizar el servidor de autenticación en lugar de la autenticación de dispositivo único]
Seleccione esta opción para habilitar la configuración del servidor de autenticación.
[Nombre de registro]
Introduzca el nombre de registro registrado en el DNS para el servidor de autenticación.
Temas relacionados
Configuración de un servidor de autenticación
Página de [AMS]